Hello guys..

This is my first ever post in this forum so bare with me . I've soft upgraded my 1.1.2 into the dev team 1.13, needless to say that the new firmware didn't add anything but hassle so I downgraded successfully to 1.1.2 I upgraded my BSD filesystem into 2 and to the latest installer, but now every time I try to access the system using my FTP Client or AFP I get a permission error.

Can somebody please help me with this ? I need to fix a couple of things related to appsupport

Thanks in advance guys

Cheers