Results 1 to 7 of 7
Discuss 3GS Stuck on Apple Boot Logo 3.1.3 Pwnage Tool at the General - Hackint0sh.org; Hi guys. Starting 2 get nervous with this. Not long after I enabled an experimental ...
  1. #1
    Newbie Array

    Join Date
    Nov 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 3GS Stuck on Apple Boot Logo 3.1.3 Pwnage Tool

    Hi guys. Starting 2 get nervous with this.

    Not long after I enabled an experimental feature in Iconoclasm my 3GS rebooted & won't make it beyond the Apple logo. I'd also recently installed RotateSB & was using OverBoard. The phone was stable since upgrading with Pwnage Tool weeks/months(?) ago.

    If I plug the 3GS into Windows XP every 20mins or so I hear the USB connection sound. When this happens "Apple Mobile Device" appears under USB in the Device Manager. I can then browse the device for a few seconds with iPhone Folders before I hear the USB disconnection sound. The 3GS disappears from the folders & Device Manager. I thought the 3GS was frozen but I noticed the Apple logo go on & off on at least one occasion when the PC said it was disconnected.

    I can't get into Recovery mode (the connect to iTunes logo) but can get into DFU mode (blank screen). iTunes only detects the 3GS if it is in DFU mode & only calls the phone "iPhone" instead of the customized name I had setup in the past. iTunes 9.02 gives error message 1600 as soon as it has unpacked the same firmware file I originally created to upgrade to my current untethered jailbreak so I know this file is not the problem. I did get a 1601 error at some time also. I've tried restoring on a Mac & Windows XP.

    I've tried again & again & spent days researching & am desperate for some expertise! Any suggestions R very welcome! Thanx 4 looking!



  2. #2
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    you need to tell us the firmware you were using on the phone.
    Does your 3gs have a new bootrom or old ?
    Answer these questions before we can help you
    ** If you just want to support hackint0sh.org with a donation click here **

  3. #3
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by skywalka View Post
    Not long after I enabled an experimental feature in Iconoclasm my 3GS rebooted & won't make it beyond the Apple logo. I'd also recently installed RotateSB & was using OverBoard. The phone was stable since upgrading with Pwnage Tool weeks/months(?) ago.

    If I plug the 3GS into Windows XP every 20mins or so I hear the USB connection sound. When this happens "Apple Mobile Device" appears under USB in the Device Manager. I can then browse the device for a few seconds with iPhone Folders before I hear the USB disconnection sound. The 3GS disappears from the folders & Device Manager. I thought the 3GS was frozen but I noticed the Apple logo go on & off on at least one occasion when the PC said it was disconnected.

    I can't get into Recovery mode (the connect to iTunes logo) but can get into DFU mode (blank screen). iTunes only detects the 3GS if it is in DFU mode & only calls the phone "iPhone" instead of the customized name I had setup in the past. iTunes 9.02 gives error message 1600 as soon as it has unpacked the same firmware file I originally created to upgrade to my current untethered jailbreak so I know this file is not the problem. I did get a 1601 error at some time also. I've tried restoring on a Mac & Windows XP.
    DFU mode does not support custom IPSW on 3GS (at all)

    Keep on trying to get into Recovery mode.. for example - try and let the battery drain to empty so the iPhone turns off.
    Then connect it to power and hold down the home button so that once it charges enough to power on it will boot into recovery mode.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  4. #4
    Newbie Array

    Join Date
    Nov 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dtube View Post
    you need to tell us the firmware you were using on the phone.
    Does your 3gs have a new bootrom or old ?
    Answer these questions before we can help you
    Thanx 4 replying.
    The thread title says 3.1.3.
    I thought Pwnage Tool only works with the older firmware but it doesn't hurt to make that point clearer.
    Quote Originally Posted by Olethros View Post
    DFU mode does not support custom IPSW on 3GS (at all)

    Keep on trying to get into Recovery mode.. for example - try and let the battery drain to empty so the iPhone turns off.
    Then connect it to power and hold down the home button so that once it charges enough to power on it will boot into recovery mode.
    Great post. I'm draining the battery as I type.
    Thanx.
    I'll let U know how I go.

  5. #5
    Newbie Array

    Join Date
    Nov 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My hand was cramping but I held that button until the red battery was replaced by the apple logo.

    Thanx anyway.

    The Spirit Jailbreak is out so maybe I can just use that after going stock. I'll do some more research & post my results for anybody interested.


  6. #6
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by skywalka View Post
    My hand was cramping but I held that button until the red battery was replaced by the apple logo.
    Sorry to hear that this did not work.

    Quote Originally Posted by skywalka View Post
    The Spirit Jailbreak is out so maybe I can just use that after going stock. I'll do some more research & post my results for anybody interested.
    Spirit only works from stock (3.1.2 or 3.1.3) and you need to be able to legitimately activate the iPhone via iTunes before you can run spirit.

    So spirit is of absolutely no use if you can't legit activate 3.1.3 or you are trying to avoid loading 05.12.01 baseband so you can still use blacksn0w unlock.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  7. #7
    Newbie Array

    Join Date
    Nov 2009
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    Sorry to hear that this did not work.



    Spirit only works from stock (3.1.2 or 3.1.3) and you need to be able to legitimately activate the iPhone via iTunes before you can run spirit.

    So spirit is of absolutely no use if you can't legit activate 3.1.3 or you are trying to avoid loading 05.12.01 baseband so you can still use blacksn0w unlock.
    Thanx Olethros.

    Fortunately for me I don't have to worry about Unlocks.

    I restored to stock 3.1.3 & then ran Spirit. So far all seems 2 B working fine.

    Thanx again for Ur help. I really appreciate it.

 

 

Similar Threads

  1. Stuck @ apple logo iDeneb 1st boot, Please help
    By sundar50000 in forum Installation
    Replies: 0
    Last Post: 04-06-2011, 06:20 AM
  2. Stuck on Apple boot logo
    By koyle in forum Spirit (jailbreak)
    Replies: 2
    Last Post: 05-08-2010, 08:50 AM
  3. Stuck at apple boot logo at startup
    By losercrew in forum Installation
    Replies: 1
    Last Post: 12-30-2009, 07:42 PM
  4. 2G Stuck on Apple logo after pwnage tool and redsnow
    By Justified Degenerate in forum Redsn0w
    Replies: 1
    Last Post: 09-15-2009, 12:40 PM
  5. [1.1.4] Stuck at Apple Logo on boot up
    By brainscan in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 06-16-2008, 11:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:43 AM.
twitter, follow us!