Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
Discuss 2G FW 2.2.1 blank baseband, blank imei at the General - Hackint0sh.org; Originally Posted by volkspost Yep, best is to use iTunes 7.5. If you connect the ...
  1. #11
    Newbie Array

    Join Date
    Apr 2009
    Location
    Germany
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by volkspost View Post
    Yep, best is to use iTunes 7.5. If you connect the iPhone in DFU for the downgrade it will work then. You need to delete the actual version of iTunes including all elements, prefs etc. Are you on a Mac or Windows-PC.
    You already downgraded from 2.x to 1.1.4, right?

    Hello,

    First of all, thanks to all mebers who try to help me

    Im on windows pc. Whenever I try to restore 1.0.2 Firmware in DFU mode, the phone turns on and switches in recovery mode and i get the error 4.
    Anybody know why this happens? (I use itunes 7.5.0.20)

    Restoring to 1.1.4 works.
    Last edited by peter3334; 04-25-2009 at 11:02 AM.


  2. #12
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    ok once you get to 1.1.4 try rebooting everything and just have itunes 7.4.3.1 (if you need it look on filehippo) running and then try a regular restore to 1.0.2

    google and find ibrickr and set that up cuz you need it to boot your phone when the restore finishes

    if you happen to have 1.1.1 i would restore to that first cuz ibrickr has its own way of helping you downgrade, which may work with 1.1.4 too
    Get the latest info for NoAccSplash Here
    Currently it should work on iOS 4.x - 6.x
    If you'd like to help extend its functionality, the source is also available.

  3. #13
    Newbie Array

    Join Date
    Apr 2009
    Location
    Germany
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by truehybridx View Post
    ok once you get to 1.1.4 try rebooting everything and just have itunes 7.4.3.1 (if you need it look on filehippo) running and then try a regular restore to 1.0.2

    google and find ibrickr and set that up cuz you need it to boot your phone when the restore finishes

    if you happen to have 1.1.1 i would restore to that first cuz ibrickr has its own way of helping you downgrade, which may work with 1.1.4 too
    thanks for tis tip, but it doesn't work.
    I tried it on vista and xp but I everytime get the error 4.
    I downgraded to 1.1.1, but then the downgrade to 1.0.2 doesn't work too (i get also error 4)
    Also tried with ibrickr which results in same error.

    I also downloaded the Firmware multiple times but this makes no difference.

    Any hope left?

  4. #14
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    yea if you managed to get to 1.1.1 thats fairly good result....

    i cant find a real explination for error 4 except to continue trying, rebooting and trying again
    Get the latest info for NoAccSplash Here
    Currently it should work on iOS 4.x - 6.x
    If you'd like to help extend its functionality, the source is also available.

  5. #15
    Newbie Array

    Join Date
    Apr 2009
    Location
    Germany
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello,

    Iphone is repaired

    The reason for the error was the connection between communication board and logic board I think.
    I opened the Iphone seperated and connected them and now it works.
    I thought it was an Software error because the Iphone never was opened before and it didn't fell on the ground or anything like that.

    But thanks for all your help


  6. #16
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    maybe electromagnetism caused the connection to seperate
    Get the latest info for NoAccSplash Here
    Currently it should work on iOS 4.x - 6.x
    If you'd like to help extend its functionality, the source is also available.

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Blank screen
    By miguel.domingos in forum Installation
    Replies: 0
    Last Post: 06-05-2011, 06:29 PM
  2. Blank IMEI,Blank ICCID - Please help
    By ramb0 in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 09-13-2009, 07:30 PM
  3. how to fix blank icons on 3g.
    By ethan0902_2008 in forum iPhone 3G
    Replies: 1
    Last Post: 06-26-2009, 10:17 AM
  4. Blank Menus
    By SkyWalker1981 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 03-24-2009, 01:31 AM
  5. DVI display sometimes blank
    By maltloaf in forum AppleTV 1
    Replies: 0
    Last Post: 05-04-2007, 12:59 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:01 AM.
twitter, follow us!