Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 49
Discuss [2.0][PAYG] O2 UK iPhone 2G Activated and working at the General - Hackint0sh.org; FYI Iphone UK 1.1.2 OOTB [Ziphone 2.6 Unlock/Jailbreak] -> 1.1.4 Upgrade to 2.0 Everithing seems ...
  1. #21
    Newbie Array

    Join Date
    Jul 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    FYI
    Iphone UK 1.1.2 OOTB
    [Ziphone 2.6 Unlock/Jailbreak] -> 1.1.4
    Upgrade to 2.0

    Everithing seems to work fine. I look forward to jailbrake it anyway!


  2. #22
    Professional Array

    Join Date
    Jan 2008
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I can also confirm this.

    I have an O2 SIM from my work, and I just updated via iTunes (I had used pwnage tool and bootneutered ages ago). It's now restoring my contacts and music / videos as I type.

    I did get a message on screen saying "waiting for activation" - but that's now gone, and I can see it's got an O2 signal.

    All good! Now I can play with 2.0 and wait for pwnage for the jailbreak.

  3. #23
    Newbie Array

    Join Date
    Nov 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I can confirm this works. I had a UK Pwned 1.1.4 iPhone with my company (non iPhone) o2 sim in it. Just ran the 2.0 update and clicked activate, all working great!

  4. #24
    Professional Array

    Join Date
    Jan 2008
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Dhalilama...

    What steps did you take to sort out Mail? - mine isn't working.

    Apps downloaded from AppStore won't launch either....

    Everything else works fine

  5. #25
    Advanced Array

    Join Date
    May 2008
    Location
    Cambridgeshire
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just updated to 2.0 from iLiberty+ JB/unlocked 1.1.4 by restoring to the new firmware using iTunes. Left my O2 pay-monthly (but non-iPhone contract) SIM inside.

    After the restore was done, I activated it as one would normally do; the process was instant. As a precaution I then powered the iPhone off and on.

    Mail, working. Contacts, working. Appstore, working. Appstore apps, launched and worked without incident.

    Just to share another positive experience.


  6. #26
    Newbie Array

    Join Date
    Nov 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by adamsweeting View Post
    Dhalilama...

    What steps did you take to sort out Mail? - mine isn't working.

    Apps downloaded from AppStore won't launch either....

    Everything else works fine
    I had no problems with Mail or Apps. I have read that if you are having issues with Apps try removing them and installing them through iTunes. If you are still having issues might be worth removing your backup data and doing a fresh firmware recover and re inputting all your settings manually.

  7. #27
    Professional Array

    Join Date
    Jan 2008
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I'll do a complete restore via iTunes, then I won't let it restore anything - that should do the trick. Then I'll get mail working, then sync my contacts back.

    I think that's what Dhalilama did anyway.

  8. #28
    LP*
    LP* is offline
    Professional Array LP*'s Avatar

    Join Date
    Jan 2008
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    i tried this using a proxy from UK for the activation. Obvisouly i'm not in the UK. but it didn't worked in case somebody had same idea as me

  9. #29
    Newbie Array

    Join Date
    Jul 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have updated my iphone and activated it via iTunes using my TESCO PAYG sim without any problems. Tesco is a virtual carrier and they use the O2 network.

  10. #30
    Professional Array

    Join Date
    Jan 2008
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    *update* (in case anyone's interested!)

    I restored via iTunes, and then set up email - then manually synced contacts / music / vids etc. And everything is working 100% now.


 

 
Page 3 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. iphone 3g PAYG NOT WORKING ON O2
    By faisal_sherry in forum iPhone 3G
    Replies: 5
    Last Post: 04-03-2009, 08:02 PM
  2. Replies: 3
    Last Post: 08-13-2008, 01:58 PM
  3. Replies: 7
    Last Post: 01-27-2008, 12:34 PM
  4. Replies: 4
    Last Post: 10-19-2007, 01:16 AM
  5. Replies: 0
    Last Post: 09-12-2007, 07:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:13 PM.
twitter, follow us!