Results 1 to 4 of 4
Discuss [2.0][2G] Broken Wifi FIXED in a sort of way at the General - Hackint0sh.org; I have had problems with my girl friends iphone for about 4 months. It could ...
  1. #1
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default [2.0][2G] Broken Wifi FIXED in a sort of way

    I have had problems with my girl friends iphone for about 4 months. It could not run 114 as something in the hardwear was broken during a fall. No edge no wifi. Battery drainage in about 5 hours without use even with edge and wifi turned off. Every day as it was running to the end of the battery life it would hang (crash). It would stay like that until charged but even then at many points it would crash during a call etc. Shoul really have thrown it out BUT I live in Spain and a year ago it was expensive and I even paid customs on it..... So after trying all the Iliberty, Idependance, pwnage etc _ NOTHING!!

    On Monday i loaded on 2.0 pwnage and its working like a charm without wifi and edge ofcourse, but it seems like the OS dont care if its loading or not. So a heads up to some of the guys /girls out there. Try the new 2.0 if it seems like you have a hard wear prob before throwing it away. (Phone works and in the end that is what it is)



  2. #2
    Former Bender
    Guest

    Default

    Quote Originally Posted by zincozinco View Post
    On Monday i loaded on 2.0 pwnage and its working like a charm without wifi and edge ofcourse, but it seems like the OS dont care if its loading or not.
    Your thread title is wrong, it is in contradiction with what you say.

  3. #3
    Advanced Array Delacroix's Avatar

    Join Date
    Jun 2008
    Posts
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by zincozinco View Post
    I have had problems with my girl friends iphone for about 4 months. It could not run 114 as something in the hardwear was broken during a fall. No edge no wifi. Battery drainage in about 5 hours without use even with edge and wifi turned off. Every day as it was running to the end of the battery life it would hang (crash). It would stay like that until charged but even then at many points it would crash during a call etc. Shoul really have thrown it out BUT I live in Spain and a year ago it was expensive and I even paid customs on it..... So after trying all the Iliberty, Idependance, pwnage etc _ NOTHING!!

    On Monday i loaded on 2.0 pwnage and its working like a charm without wifi and edge ofcourse, but it seems like the OS dont care if its loading or not. So a heads up to some of the guys /girls out there. Try the new 2.0 if it seems like you have a hard wear prob before throwing it away. (Phone works and in the end that is what it is)
    WTF!!!?? haha

  4. #4
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default its a hardware prob

    Quote Originally Posted by XianLi View Post
    Your thread title is wrong, it is in contradiction with what you say.
    Something is broken inside the phone like a circuit or the antenna to the wifi. But with the old system (114) it tried to connect all the time and load the edge and wifi on startup. however with the 2.0 it seems to bypass and do not care if the hardware is faulty and still load the OS.

    ie the phone is faulty because of a drop but the main feature finally works which is ringing...

 

 

Similar Threads

  1. Thread Sort Order Fixed
    By sam in forum Forum News and Events.
    Replies: 0
    Last Post: 11-20-2011, 10:38 AM
  2. [Wifi Bugs] Leopard Wifi Problem Fixed?
    By Frisky Dingo in forum Archiv (Leopard)
    Replies: 1
    Last Post: 04-30-2008, 04:35 PM
  3. ziphone no wifi fixed by a noon
    By sic1 in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 03-08-2008, 01:36 AM
  4. Repair Needed, Missing Baseband, NO WIFI - I got it fixed
    By vermsky in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-09-2007, 08:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:44 AM.
twitter, follow us!