Results 1 to 7 of 7
Discuss 1011 Errors - NO WiFi - THNX iEraser!!! List of helps needed at the General - Hackint0sh.org; So alot of us have basically shot our systems by running iEraser, some reason iPhone ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default 1011 Errors - NO WiFi - THNX iEraser!!! List of helps needed

    So alot of us have basically shot our systems by running iEraser, some reason iPhone gets turned off or crashes.... then we try to do an iTunes restore
    BAM... 1011 errors
    We then fixed it with AppTapp and MacOSX - got them activated and running mobileTerminal

    Now here are the problems we are still suffering from:
    -No Wi-Fi
    -No External Sound
    -No SimCard Recognition
    -No IMEI Code
    -Baseband "is too old" when trying to bbupdater -f fwversion.fls

    (if i miss anything tell me)

    Now if we could only get a single fix method, but i've been working on that endlessly
    but does anyone know how to fix any one of those specific problems? like where the IMEI is located and where we can change it to our specific one?

    Thanks guys... I'll keep this updated with any fixes.



  2. #2
    Rookie Array

    Join Date
    Aug 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by eekfuh View Post
    So alot of us have basically shot our systems by running iEraser, some reason iPhone gets turned off or crashes.... then we try to do an iTunes restore
    I don't think the problem is the iEraser because i have the same problem without using it. I just opened the phone, removed the metal cap on the comunication board and boom :\

  3. #3
    Advanced Array

    Join Date
    Jul 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by eekfuh View Post
    So alot of us have basically shot our systems by running iEraser, some reason iPhone gets turned off or crashes.... then we try to do an iTunes restore
    BAM... 1011 errors
    We then fixed it with AppTapp and MacOSX - got them activated and running mobileTerminal

    Now here are the problems we are still suffering from:
    -No Wi-Fi
    -No External Sound
    -No SimCard Recognition
    -No IMEI Code
    -Baseband "is too old" when trying to bbupdater -f fwversion.fls

    (if i miss anything tell me)

    Now if we could only get a single fix method, but i've been working on that endlessly
    but does anyone know how to fix any one of those specific problems? like where the IMEI is located and where we can change it to our specific one?

    Thanks guys... I'll keep this updated with any fixes.
    Make sure you have com.apple.CommCenter.plist in place. If not, put it to /System/Library/LaunchDaemons/ and reboot. I think that fixes at least the sound, and maybe will let you do the bbupdater thing.

  4. #4
    Professional Array

    Join Date
    Sep 2007
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Actually that file would not allow you to do the bbupdater at all.
    The CommCenter will say the baseband is busy or in use, etc

    anyways sound doesn't seem to work with that file or without it.

    SOUND includes it doesnt' vibrate.

  5. #5
    Advanced Array

    Join Date
    Jul 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Weird, I remember, in the several HW unlocks I've done, that when I reboot without CommCenter, sound is lost (in the process of touching the needles) and after all is done, CommCenter back and reboot, sound worked again.

    Also, I needed to do the "bbupdater .." twice ("No Wi-Fi" problem), but before that I put CommCenter in place and reboot.. no problem at all.


  6. #6
    FJT
    FJT is offline
    Senior Professional Array FJT's Avatar

    Join Date
    Aug 2007
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    am thinking of just installing the new Comm Board
    User of:
    * White iPhone 3G
    * A Hackingt0sh PC (Windows & OSX on PC)
    * Apple Tv
    * Mac Mini


    NetCom - Norway

  7. #7
    Newbie Array

    Join Date
    Sep 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    unlocked iphone... silent sound (including ringtones) come out from the upper speaker.
    when I reboot the iphone sound is gone...
    when I unload com.apple.CommCenter.plist and load it again, the sound comes back, but it comes from the upper center speaker...
    Any help highly appreciated...
    Last edited by xpert; 09-19-2007 at 08:03 PM.

 

 

Similar Threads

  1. [Advice] Errors 1012, 1011, 1 (No Wi-fi, imei, iccd, broken BB)
    By Kuzmaster in forum iPhone "2G" (Rev. 1)
    Replies: 31
    Last Post: 06-29-2008, 08:44 PM
  2. [Error 1011] Programmers Needed!
    By JSN1 in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 06-16-2008, 06:29 AM
  3. [Portuguese] [1.1.2 OBT] Repair Needed / Error 1011
    By Amilar in forum iPhone "2G" (Rev. 1)
    Replies: 63
    Last Post: 03-10-2008, 08:08 PM
  4. Repair Needed!!! error 1011
    By alveia in forum General
    Replies: 5
    Last Post: 12-14-2007, 11:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:53 AM.
twitter, follow us!