Page 1 of 3 123 LastLast
Results 1 to 10 of 22
Discuss 1011 = Bricked !?! at the General - Hackint0sh.org; I starteted with iPhone version 1.0.2. I jailbroke and activated with iNdependance. I openened the ...
  1. #1
    Senior Professional Array graf9's Avatar

    Join Date
    Sep 2007
    Posts
    124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default 1011 = Bricked !?!

    I starteted with iPhone version 1.0.2. I jailbroke and activated with iNdependance.

    I openened the iPhone to try and do the GeoHotz hardware unlock. It looked a bit tight and the software hack looked close so I waited for a week...

    I unlocked using the hARRo Unlock.app from freeiphoneunlock.com. So I closed my phone back up again.

    Phone worked fine for a month...

    I followed the guide to virginise my Baseband by "Not the dev team"

    I then restored the phone to 1.1.1 and jailbreak and activate using [ULTIMATE GUIDE]

    All was going well...

    I then installed the unlock app and ran it. It stalled half way through. I rebooted my phone and got "No Wifi". I decided to restore my phone again and now I only get:
    Could not restore iPhone Error: 1011.

    From checking this forum this error is unrecoverable unless I
    A: Open the phone and replace the comm board with a new one
    B: Someone writes an app that will flash the phone via the cable back to a virgin state.

    I live in the UK and my phone has a small amount of damage from opening it. So even if I could get to an Apple store in the USA; then they would likly reject me cos my case looks a little bent.

    I am now well upset; but somehow pragmatic that this is the price I pay for being ahead of the curve.

    Bit of a hail-mary-pass this one... but if some genius could help me then that would be great.



  2. #2
    Advanced Array

    Join Date
    Aug 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is not bricked just lost your IMEI and ICCID because the cant upload the command cernter.....


    sorry mac or pc...????

    i had the same problem in mac... i left the for a day... i tired to traid to revover..

    next day talking with a friend... an nothing to do... we traid to restore 1.0.2 the iphone in his PC and voila we get a working iphone without IMEI & ICCID but can use the Wifi... and next in my mac do the software iUnlock method... and my iphone is alive again... it's alive. it's alive... oppsss sorry!!!

  3. #3
    Professional Array

    Join Date
    Sep 2007
    Posts
    82
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Maybe try ibrickr (no wifi needed) on a pc to install files and run bbupdater?

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am also in the same state with my phone

    1011 on Restore
    Can bring back the phone using iBrickr
    No Sound, No Wifi, (Wifi Greyed) No IMEI, no ICCID, -
    Tring the *3001#12345#*- way of finding version - The version is empty
    I belive I have really bricked my phone- The only thing that works is the camera
    ( I can sync songs but then there is NO Sound)

    The baseband is corrupted- but why does the sound and Wifi get screwed up

    Can some one tell if this Wifi/Sound is also directly connected by the baseband

  5. #5
    Rookie Array undnyc's Avatar

    Join Date
    Sep 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have the same problem my phone just shows me the cord with itunes icon and i cannot restore anything......


  6. #6
    Newbie Array

    Join Date
    Oct 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by undnyc View Post
    i have the same problem my phone just shows me the cord with itunes icon and i cannot restore anything......
    i can see the versions # but i cant do anything in Itunes...its asking me to activate my phone over and over...its any way to return my phone to originale factory stage

  7. #7
    Advanced Array

    Join Date
    Sep 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same situation here..
    comm error 1011

    SO what do we do now?

  8. #8
    Advanced Array

    Join Date
    Sep 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok i went in iBrickr let it restore.
    it did some sort of test where my screen went all Green.
    it told me to restore with iTunes.. I did
    i restored to 1.1.1 (well tried)
    it failed again with error 1011.
    i went back in ibrickr.
    it did the same test and the screen went RED so i used ibrickr to restore
    it downloaded and then did some test to make the screen all white.
    then activation screen came on. iBrickr instructed me to retore again from itunes, but it will not recognize my SIM (Tmobile)
    so i'm gonna dig up the original sim that came witht he phone and try to restore, to see if it works.

    Maybe you guys could try the same

  9. #9
    Rookie Array

    Join Date
    Oct 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Icedgrandelatte- Please keep us posted of your progress
    Yes iBrickr (version 0.91) helps you to get the phone back from the restore mode but - many functioanlities may be missing


    Unfortunately I donot have the ATT sim that came with the phone

  10. #10
    Advanced Array

    Join Date
    Sep 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok on that activation screen that I was at
    I ran paycay for 1.02
    i don't know if that did anything but it loaded alot of stuff.
    then i went in ibrickr and it did all the test again.
    then i went in itunes again and tried to restore with 1.02 which i foun in ibrickr folder and i was able to succesfully load FW and SW for 1.02
    no more comm error 1011.

    Now I am at 1.02fw again

    with activation screen


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. (1011) error please help!!!!
    By mrxthuan in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 08-05-2008, 07:15 AM
  2. [iTunes] 1011 error / bricked phone progress update:
    By Natron in forum iPhone "2G" (Rev. 1)
    Replies: 18
    Last Post: 06-05-2008, 12:17 PM
  3. Error 1011
    By skb875 in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-01-2008, 03:27 AM
  4. Bricked, unbricked, bricked, now a virgin again(?) and working
    By jerseyguy973 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-14-2007, 04:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:50 AM.
twitter, follow us!