Results 1 to 7 of 7
Discuss [1.1.4] you tube not working after liberty+ at the General - Hackint0sh.org; i updated my iphone from 1.1.2 to 1.1.4 with liberty. all seem find apart from ...
  1. #1
    Professional Array

    Join Date
    Dec 2007
    Posts
    80
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default [1.1.4] you tube not working after liberty+

    i updated my iphone from 1.1.2 to 1.1.4 with liberty. all seem find apart from youtube is not working. it says you must first connect to itunes with an internet connection to enable youtube. has anybody and ideas?
    thanks



  2. #2
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Have you tried the fixes that are in the installer.app?
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #3
    Professional Array

    Join Date
    Dec 2007
    Posts
    80
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    no, is it that easy. i thought it was going to be a bit of a knightmare, lol

  4. #4
    Amazingly Knowledgeable Array rugburn's Avatar

    Join Date
    Aug 2007
    Posts
    965
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    69

    Default

    Click Installer...

    Sources...

    Edit...Add..

    in the http://

    i.unlock.no

    OK

    Click Home button

    Installer...

    Scroll down to Folder..... Unlocking Tools...

    you will find what you are looking for .

    Thanks Rugburn ..can someone give me a thumbs up click on the left ...thanks
    iPhone 1.0.2 OTB->Virginized->1.1.4 FW->Winpwn FW 2.0.1 Quickpwn 2.0.1 to FW 2.2.1->RedsnOw->3.0 FW itunes3.0.1FW->RedsnOw 8 to unlock->RedSnow 0.9.2 upgrade to 3.1.2->iPhone 2g 3.1.2 and as of July 30th,2010->iPhone 4-32GB & iPhone 4-16Gb->Unlocked

    Can someone give me a thumbs up click on Reputation ...thanks

    --------

  5. #5
    Professional Array

    Join Date
    Dec 2007
    Posts
    80
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    thanks. it works fine now


  6. #6
    Rookie Array

    Join Date
    Aug 2008
    Location
    Maribor-Slovenija
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.1.4 you tube problem (iLiberty)

    I too have the same problem, but i dont have instaler. Instead i have cydia in wich i dont know how to make those changes. Is there any other solution? I have 1.1.4 FW and was unlocked and jailbeaked with uLiberty+.
    Thank you all for your help.

  7. #7
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by crossfire71 View Post
    I too have the same problem, but i dont have instaler. Instead i have cydia in wich i dont know how to make those changes. Is there any other solution? I have 1.1.4 FW and was unlocked and jailbeaked with uLiberty+.
    Thank you all for your help.
    run iliberty again but this time select only jailbreak and installer

 

 

Similar Threads

  1. You Tube not working on 1.1.4
    By Kiros76 in forum General
    Replies: 3
    Last Post: 03-20-2008, 07:22 PM
  2. 1.1.1>>1.1.2>>1.1.3 - You Tube not working
    By fmlad2002 in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-12-2008, 06:41 PM
  3. 1.1.3 OTB SW unlock, You Tube Not Working
    By johnzo1995 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-10-2008, 01:54 AM
  4. You Tube not working with 1.1.2. Jailbreak
    By The Fuzz in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-20-2007, 07:01 PM
  5. you tube not working?
    By rikkie123 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 09-22-2007, 08:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:24 PM.
twitter, follow us!