Results 1 to 3 of 3
Discuss [1.1.4] What app caused my problems? at the General - Hackint0sh.org; OK, I know the title is pretty generic, but I'm more looking for an idea ...
  1. #1
    Rookie Array

    Join Date
    Apr 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] What app caused my problems?

    OK, I know the title is pretty generic, but I'm more looking for an idea of what it might be.

    I upgraded to 1.1.4 a few days ago and went and put on the following apps:

    - SummerBoard
    - BossPrefs
    - PureFTP (+ Boss Prefs panel)
    - Books
    - SwirlyMMS

    And I did it in pretty much that order.

    That night, my phone got the 'repair needed' message and was terribly sluggish. So much so that I had to reboot, after which it remained stuck on the apple logo startup screen indefinitely.

    I would've uninstalled one-by-one but I was unable to restart the iPhone.

    So I did a complete DFU restore then used iPlus 2.0 to get it back and working again.

    I've let it run for about three days now without anything other than the standard iPlus payload and have experienced no crashes or slowdowns.

    So before I start back in on customisation and wild app-installation I'd like to get the forum's feel for what you guys thought might be the culprit.

    Thanks!



  2. #2
    Advanced Array thatoneguy92088's Avatar

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Back when i was on 1.0.2 summerboard was always crashing my phone and making it sluggish. I uninstalled it and haven't used it since then. So that would be my guess.
    iPhones

    1.1.4 4 Gig [1.0.2 OTB] on T-Mobile USA
    1.1.4 8 Gig [1.1.1 OTB] on T-Mobile USA
    1.1.4 8 Gig [1.1.3 OTB] on T-Mobile USA 3.9 Bootloader


  3. #3
    Supporter Array Dhalilahma's Avatar

    Join Date
    Dec 2007
    Location
    London
    Posts
    376
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    39

    Default

    Summerboard probably, same thing happened to me after a restart, I dont bother with summerboard anymore.

 

 

Similar Threads

  1. HELP Accidental Restore has caused problems!
    By MacLadyLove in forum Quickpwn
    Replies: 3
    Last Post: 04-22-2010, 03:31 PM
  2. Replies: 1
    Last Post: 01-21-2010, 10:48 PM
  3. 3gs Blackrain caused black screen
    By Hussainally in forum Blackra1n (3G(S) jailbreak)
    Replies: 4
    Last Post: 01-07-2010, 10:23 AM
  4. [2.0.2] Good news - Slowness caused by software!
    By iRobie in forum PwnageTool
    Replies: 6
    Last Post: 09-11-2008, 06:08 PM
  5. Summer Board caused a WTF? please help
    By ipodracer in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 02-10-2008, 08:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:53 PM.
twitter, follow us!