Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
Discuss [1.1.4] UK EDGE Fix at the General - Hackint0sh.org; Term-VT100 asks me for my login and password which I assumed is root and alpine ...
  1. #11
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    Term-VT100 asks me for my login and password which I assumed is root and alpine but that didn't work!

    Any thoughts?


  2. #12
    Senior Professional Array stonefred's Avatar

    Join Date
    Nov 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    fix password on Term-vt100

    @Spinstorm: if you have installed the vodafone edge fix then for sure there will be a carrierbundle for vodafone listed if you do "ls -la". Just delete the symbolic links to that vodafone bundle (on OTB iphone this bundle does not exist) and link to Unkown.bundle

  3. #13
    Newbie Array

    Join Date
    Dec 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by tassos52 View Post
    I'll try this fix and let you know.
    Worked fine with Vodafone in Greece.
    Thanks mate!

  4. #14
    Senior Professional Array stonefred's Avatar

    Join Date
    Nov 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    found a better solution now

    1. install BSD-Subsystem and OpenSSH to the iphone
    2. download and unzip latest Erica Utils http://ericasadun.com/ftp/EricaUtilities/
    3. upload plutil using SFTP to the iphone /bin folder (username root, password alpine).
    4. login to the SSH-Shell on the iphone (username root, password alpine)
    5. enter following commands:
    Code:
    cd /bin
    chmod +x plutil
    cd /System/Library/Carrier \Bundles
    ls -la
    find your provider setup package
    Code:
    cd TMobile_Germany.bundle
    plutil -s AllowEDGEEditing -v true carrier.plist
    that's it... EDGE button should now appear for you in the iphones network setup

  5. #15
    Senior Professional Array

    Join Date
    Apr 2008
    Location
    UK
    Posts
    173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    what is the problem with edge in the uk, over 19 phones r perfect from 1.1.2oob to 1.1.4? Edge works fine over voda everytime....


  6. #16
    Senior Professional Array

    Join Date
    Mar 2007
    Posts
    147
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by sophos9 View Post
    what is the problem with edge in the uk, over 19 phones r perfect from 1.1.2oob to 1.1.4? Edge works fine over voda everytime....
    The problem is if you put in a sim that connects to the O2 network, for example O2 pay as you go, or Tesco Mobile. Then because the iPhone assumes it is a legit iPhone O2 contact sim it has no need to display the edge settings because it knows them, thus it hides the edge menu. However in the case of O2 pay as you go or Tesco Mobile you need to be able to edit the edge settings because the info is different. Thus this fix solves this problem.

    If your UK sim is Voda, T-mobile, or Orange then you don't need this fix because the iPhone will already show the edge menu because it doesn't have the info for those networks built in.

    The guy who originially posted this should have written this explanation, its a bit dumb to post a fix without saying what it is for.

  7. #17
    Senior Professional Array

    Join Date
    Apr 2008
    Location
    UK
    Posts
    173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    zebrum, Hi

    Thanks for clearing that up!

  8. #18
    Newbie Array

    Join Date
    Jun 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by stonefred View Post
    8. create new symbolic links pointing to Unknown.bundle (which means, you can do set everything manual. No annoying O2 bookmarks, predefinded Edge settings, no edge selections).
    Code:
    ln -s Unknown.bundle 23402
    ln -s Unknown.bundle 23410
    ln -s Unknown.bundle 23411
    8. check your new EDGE menu without reboot of your phone (perhaps you have to rescan carrier, reinsert your SIM or reboot your phone. EDGE menu will immediately appear with your o2 UK SIM

    Hi there how do i do this last step as i have followed up to that point but dont no where to go from there.

    The edge settings are now showing up however when i add the apn settings etc it does not save them and sometimes the screen goes black then returns to the home menu, is this due to not completing the last step.

    This edge thing has been p***ing me of for ages now but now i can see the edge settings its a step closer to getting it sorted.

    Thanks

    Ash

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. MacNN: iPhone '5G' case shows edge-to-edge screen, moved flash
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-14-2011, 04:50 PM
  2. Replies: 0
    Last Post: 03-11-2011, 02:20 PM
  3. Replies: 0
    Last Post: 03-11-2011, 01:50 PM
  4. Replies: 0
    Last Post: 03-11-2011, 06:10 AM
  5. Replies: 0
    Last Post: 02-26-2011, 06:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:22 AM.
twitter, follow us!