Page 1 of 4 1234 LastLast
Results 1 to 10 of 31
Discuss [1.1.4] Summerboard not changing theme? at the General - Hackint0sh.org; Hi im on 1.1.4 with Summberboard installed. First problem, is when I install themes, they ...
  1. #1
    Professional Array iDean's Avatar

    Join Date
    Sep 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default [1.1.4] Summerboard not changing theme?

    Hi im on 1.1.4 with Summberboard installed. First problem, is when I install themes, they dont show up, in the /root/ or /mobile/ ... The only one I want is the Louie Mantia - Agua, so if anyone has that now if they could upload it that would be nice.

    Second problem, it's not changing the themes, im made all my applications 777 and the Springboard folder 777...

    Anyone know whats up?



  2. #2
    Professional Array iDean's Avatar

    Join Date
    Sep 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    For anyone else having this problem, reseting the phone fixed it, and allowed the 777 to take affect. It should be noted that you should not chmod the Installer.app, or you will get a script error

  3. #3
    Newbie Array

    Join Date
    Mar 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hey,im not such a pro in iphones,i got a 1.1.2 one,i updated it to 1.1.4 and unlocked it with iplus 2.0b,everything works perfect for me exept summerboard,i think i have ur same pronlem,i can t see thems that i download,i didn t realy understand what u said about fixing it, about making ur applications 777 and restoring it,if i restore my iphone won t i have to unlock it back.plase reply and help 10x.

  4. #4
    Rookie Array

    Join Date
    Mar 2008
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having the same problem. I downloaded the Louie Mantia agua theme and it does not show up on my list, but others do. Is resetting the only solution?

  5. #5
    Professional Array

    Join Date
    Nov 2007
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Install the SMBfix in installer and reset your phone after you have first installed summerboard. the changes wont take place unless you reset

    Then navigate to /var/root/Library/SummerBoard/Themes using your ftp/ssh client and the new themes should be there

    Worked for me!
    Network: Vodafone
    Current Version: 1.1.4 (4A102)
    Current Firmware 04.04.05_G
    Unlocked by iPlus2.0


  6. #6
    Rookie Array

    Join Date
    Mar 2008
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem.
    Is there a connection that I cant find the Summerboard anymore on the installer.
    There's only Summerboard (old)


    edit: If i want to install the fix it says: Error: main script execution failed
    Last edited by b00gie; 03-19-2008 at 02:35 PM.

  7. #7
    Guest Array 69bulls's Avatar

    Join Date
    Mar 2008
    Location
    Russia,Moscow
    Posts
    124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just install SMB themes Fix...

  8. #8
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Works most of the time on my 1.1.4, seems a bit temperamental at times.
    my blog - for all your Apple, gaming and general-rubbish news.

    http://www.the-iBlog.com/

  9. #9
    Newbie Array

    Join Date
    Mar 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i tryed using all the fixes the smb,the ispazio's and the boss,nothing is working,the application is running but i cant see themes

  10. #10
    Rookie Array

    Join Date
    Mar 2008
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by 69bulls View Post
    Just install SMB themes Fix...
    It says Error: main script execution failed for me.
    Can anyone help?


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. How Do I Install Theme Without Changing Icons? What the heck?
    By taurusx5 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 05-09-2009, 06:43 PM
  2. [Summerboard] theme won't run until i run any app on 1.1.4
    By libertybenz2 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 03-12-2008, 10:33 PM
  3. Replies: 4
    Last Post: 12-20-2007, 11:01 AM
  4. Replies: 2
    Last Post: 11-05-2007, 04:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:42 PM.
twitter, follow us!