Results 1 to 4 of 4
Discuss 1.1.4 safari issue at the General - Hackint0sh.org; I haven't seen anyone else mention this, but since upgrading to 1.1.4 safari acts wierd ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.1.4 safari issue

    I haven't seen anyone else mention this, but since upgrading to 1.1.4 safari acts wierd in terms of not remembering log-ins, etc.
    i think it might have something to do with cookies not recording properly, or something similar, and i am not sure how to fix it.
    under safari prefs, "accept cookies" is set to "always".

    any help?



  2. #2
    Rookie Array

    Join Date
    Feb 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ssh into ur phone, go to /var/mobile/library/cookies/and chmod 777 cookies.plist. i also chmoded the cookies folder just in case

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you. i just chmod the entire folder. it seems to be good now.

  4. #4
    Newbie Array

    Join Date
    Dec 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, I have the same problem with Safari. I am not very good with ssh and that kind of things. Can you please tell me what that "cmode 777" means or vere I could find help.

    Thanks in advance,

    Becker

 

 

Similar Threads

  1. 3GS Safari Issue
    By jmomin in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 1
    Last Post: 04-29-2011, 01:13 PM
  2. iPhone Safari not opening anymore? [AdBlock issue]
    By KiLLCraZy in forum iPhone 3G
    Replies: 12
    Last Post: 04-29-2011, 07:30 AM
  3. [iphone 3G]Anyone having issue with safari?
    By asma123 in forum iPhone 3G
    Replies: 0
    Last Post: 07-30-2008, 07:31 AM
  4. [1.1.4] Safari Issue
    By nomz in forum Free Toolchain Software (Cydia App's)
    Replies: 10
    Last Post: 03-22-2008, 09:33 AM
  5. [1.1.2 OTB] Can't use EDGE, Safari issue
    By agustito86 in forum General
    Replies: 1
    Last Post: 01-11-2008, 01:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:53 AM.
twitter, follow us!