Results 1 to 9 of 9
Discuss [1.1.4] Pwned > Very poor WiFi speed at the General - Hackint0sh.org; Hi guys, I hope you can help me. I've started noticing that my wi-fi connection ...
  1. #1
    Advanced Array

    Join Date
    Dec 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] Pwned > Very poor WiFi speed

    Hi guys, I hope you can help me. I've started noticing that my wi-fi connection on my iPhone is very lame. I have it connected to an Airport Extreme at home and to an Airport Express at work. In both cases it presents the same behaviour, it's slow!
    My home connection is a 6 Mbit DSL, which my iMac can fully use (usually I get download speed around 600 Kb/s), and my office connection is a 4 Mbit SHDSL.
    When I try a speed test from my iPhone, but I've noticed it even on loading pages with Safari or watching videos on YouTube, the max download speed I can get is around 80Kb/s.

    I've tried also some ping test, and the average time is around 500 ms. If I create a ad-hoc network with the iMac and connect the iPhone to it I can get a ping average time around 2.5 ms.

    Last I've tried to get some information from the Airport Utiliy, and I've noticed a strange thing in both my home and office setup. While the iMac (which has n capability) can connect at 130 Mbit, with signal strenght level around -62 and noise level of -88, the iPhone connection rate is always 27 Mbit decreasing while using the wifi (one time it even went to 1 Mbit), the signal level is 29 and the noise is 0.

    I've tried changing all the channels available on the Airport Extreme at home but with no difference... and I'm starting to going crazy.

    Thanks in advance for all the help!



  2. #2
    Advanced Array

    Join Date
    Dec 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Wow... 52 views and not even 1 comment.... I start to think I've been very unlucky with my iPhone...

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i had the same thing, update the firmware and it speeds it up a lot.

  4. #4
    Advanced Array

    Join Date
    Dec 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You did update the firmware to which version? I already have 1.1.4, so untill dev-team release ipwned 1.2 I can't update to 2.0....

    Or are you suggesting to re-pwned the iphone again with the 1.1.4 firmware?

  5. #5
    Advanced Array

    Join Date
    Dec 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Looks like I solved my problem!

    I've restored the firmware with iTunes to 1.1.4, then used iLiberty+ to reactivate and jailbreak it, plus running the Wi-fi fix with iLiberty+.

    Now I still have monstrous ping while connected to my router, but the navigation speed seems increased a lot, especially in YouTube, Mail, and Installer.

    Thanks to doerrfan for the tip!

    .... now waiting for the 2.0 release ...


  6. #6
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    do you have latency problems on all routers? or just your home router?

  7. #7
    Advanced Array

    Join Date
    Dec 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've tried 2 different routers at home and at work, one is Airport Extreme and the other is Airport Extreme.

  8. #8
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    both airport extreme ? have you tried another model? does you arport extreme at home has the latest FW? what security are you using?

  9. #9
    Advanced Array

    Join Date
    Dec 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sorry I meant to write 1 airport extreme and 1 airport express. They're both set up with wpa2/personal security but I've tried to remove the security on the extreme for a test.
    I've also tried to change almost all the channels on the extreme at home, but nothing changed.

 

 

Similar Threads

  1. Poor 3G and Wifi signal
    By khanx in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 06-29-2010, 07:07 PM
  2. interesting WiFi data on Pwned 3.1.2 3GS
    By unclemiltie in forum General
    Replies: 0
    Last Post: 06-13-2010, 02:37 AM
  3. iPhone 2G fw2.1 pwned - no wifi issue
    By jutzuro in forum General
    Replies: 0
    Last Post: 11-03-2008, 10:34 PM
  4. Grey Wifi, Relly poor signal, Safe mode??? and many more
    By lordofdaflies in forum PwnageTool
    Replies: 1
    Last Post: 10-26-2008, 09:37 PM
  5. [2G 2.1] Very poor WiFi range and speed
    By Blade in forum General
    Replies: 1
    Last Post: 10-06-2008, 09:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:35 PM.
twitter, follow us!