Results 1 to 5 of 5
Discuss [1.1.4][problem]strange power off issue. at the General - Hackint0sh.org; I've recently encountered a strange issue, when i power off my phone (swipe to power ...
  1. #1
    Rookie Array

    Join Date
    Mar 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation [1.1.4][problem]strange power off issue.

    I've recently encountered a strange issue, when i power off my phone (swipe to power off) it puts the phone in to recovery mode every time. I've never had this problem before, its quite annoying some times so i just wanna see if there any thing I can do before I restore. Just to mention I was giving a mate a demo on how to use the Winpwn and i put my phone in to recovery mode without recovering and then used ILiberty to kick it back out. Do you think this may be the cause of the issue?

    Also has any one else every come across this?

    Cheers
    :hack: +:iphone: = :finder:



  2. #2
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Hi
    Its an unusual problem

    But like you're saying the best fix is most likely a restore.

    Good luck
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  3. #3
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by M-Klass View Post
    I've recently encountered a strange issue, when i power off my phone (swipe to power off) it puts the phone in to recovery mode every time. I've never had this problem before, its quite annoying some times so i just wanna see if there any thing I can do before I restore. Just to mention I was giving a mate a demo on how to use the Winpwn and i put my phone in to recovery mode without recovering and then used ILiberty to kick it back out. Do you think this may be the cause of the issue?

    Also has any one else every come across this?

    Cheers
    never had that problem before, what software did you use to jailbreak?

  4. #4
    Amazingly Knowledgeable Array DJ McG's Avatar

    Join Date
    Dec 2007
    Location
    United States
    Posts
    809
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    59

    Default

    Yeah do a restore and if it doesn't work do a DFU restore.


    iPhone "2G" - 3.1.3 - Jailbroken + iPhoDroid
    iPhone 4 - 4.0.2 - Not jailbroken (yet)


  5. #5
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76

    Default

    Quote Originally Posted by DJ McG View Post
    Yeah do a restore and if it doesn't work do a DFU restore.
    with iLiberty or pwnage and NOT ziphone
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)


 

 

Similar Threads

  1. 3G Strange signal issue
    By googs in forum Blacksn0w (3G(S) unlock)
    Replies: 2
    Last Post: 01-31-2010, 07:54 PM
  2. [Wifi] Strange issue
    By 10ego in forum General
    Replies: 4
    Last Post: 03-15-2008, 03:25 AM
  3. Strange YouTube issue on 1.0.2
    By traak in forum General
    Replies: 5
    Last Post: 10-18-2007, 03:26 AM
  4. Strange Bluetooth Issue
    By Vger in forum General
    Replies: 0
    Last Post: 08-27-2007, 11:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:41 AM.
twitter, follow us!