Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss [1.1.4] problem with logging into wifi at the General - Hackint0sh.org; Hi,I have one problem. I'm from czech republic,so i have iphone in czech version,so pls ...
  1. #1
    Newbie Array

    Join Date
    Mar 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation [1.1.4] problem with logging into wifi

    Hi,I have one problem.
    I'm from czech republic,so i have iphone in czech version,so pls be ok if I have some mistakes.
    Problem is,I wanna log into my wifi network,but it writes:"coulď log into wifi network"(I'm translating from czech,so in english it can write something else)
    I know its problem with more iphones,but i dont now how to reapir it.
    Wifi network and passport is ok,i try it on my laptop,but i could not log into wifi.
    THANKS YOU FOR YOU HELP!!



  2. #2
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    290
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    It does work, If it is not working on your setup
    Then you have a settings issue.

    What issue is hard to say but read some the guides on how to setup your laptop as a wifi router under windows that should cover all the right steps.
    i

  3. #3
    Newbie Array

    Join Date
    Mar 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    But problem is,if I connect to friends wifi without passport,it works normally,but at home where I need passport it doesnť works

  4. #4
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    151
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by mr_emeka View Post
    But problem is,if I connect to friends wifi without passport,it works normally,but at home where I need passport it doesnť works
    passport is case sensitive ...... check if the passport should be all small letter or capital letters.....

  5. #5
    Newbie Array

    Join Date
    Mar 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    passport is ok...i tryed it at all ... i tryed on my laptop and the passport is good...


  6. #6
    Rookie Array

    Join Date
    Feb 2008
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    maybe it is a PPoE connection... from what i know the iphone doesn't support it.

  7. #7
    Rookie Array

    Join Date
    Feb 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think 1.1.4(and 1.1.3 probably those unlocked by ZiPhone) are having serious problems with WiFi, I have seen a lot of complaints all over the froums concerning issues with WiFi.

    I recoreded a log of my wireless network and it shows that somehow that iPhone sends UDP packets to multicast addresses(apparently for resolving domains):224.0.0.251 mDNS, Multicast DNS,224.0.0.252 Link-local Multicast Name Resolution, but it does not recieve any response!!!

    Here's how the packet looks like:
    http://www.fileden.com/files/2007/5/...2/Untitled.jpg

  8. #8
    Newbie Array

    Join Date
    Mar 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default so

    So what I have to do?

  9. #9
    Rookie Array

    Join Date
    Feb 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Still looking for soloutions! The wiredest part is that my iPhone WiFi works fine with other routers than my notebook ad hoc!!

  10. #10
    Senior Professional Array Anarchy's Avatar

    Join Date
    Oct 2007
    Location
    Prishtina, Kosovo
    Posts
    339
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    there can be alot of issues but i bet you have missconfiguration. First of all check if you have a dhcp server turned on. Second check if you have mac address filter. Third check what kind of security youre putting in youre wireless access point. I can confirm that wep, wpa & wpa2 work. Fourth check if there is enough signal.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. iPhone 3G iOS 4.2.1 wifi problem (Wifi Icon dissapear on status bar!)
    By Sieutoc in forum iOS 4.x (iPhone OS 4.x)
    Replies: 11
    Last Post: 07-14-2011, 02:25 AM
  2. [release] iSpotter, WiFi-based offline location detection and logging
    By Dface in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 06-07-2008, 08:19 PM
  3. [Wifi Bugs] Leopard Wifi Problem Fixed?
    By Frisky Dingo in forum Archiv (Leopard)
    Replies: 1
    Last Post: 04-30-2008, 04:35 PM
  4. Wifi connection logging
    By Jim Danner in forum General
    Replies: 4
    Last Post: 01-31-2008, 12:07 AM
  5. Replies: 3
    Last Post: 07-24-2007, 06:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:08 PM.
twitter, follow us!