Results 1 to 3 of 3
Discuss [1.1.4] "No SIM" Issues... at the General - Hackint0sh.org; Okay.. this post is not actually for me but for someone I was helping unlock ...
  1. #1
    Rookie Array

    Join Date
    Feb 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] "No SIM" Issues...

    Okay.. this post is not actually for me but for someone I was helping unlock their phone.

    Essentially this is the story...

    Phone was 1.1.3 out of box.
    Originally unlocked VIA ziphone.
    Had wifi/bluetooth issues.
    He read that that you could fix by downgrading to 1.0.2 so he did that.
    Never re-virginized the phone before restoring to 1.1.4 and trying to unlock VIA iLiberty+
    Phone had "no-sim" problem and wouldn't work but was activated/jailbroken.
    I tried restoring phone and than pwning.
    Phone than would work for SMS/Calls but wifi/bluetooth still didn't work.
    Used iLiberty package to get the wifi/bluetooth working.
    Phone was working good again.

    Than today the phone is coming back with the "No sim" problem again. Although no other modifications have been made to the phone...

    Ideas?



  2. #2
    Rookie Array

    Join Date
    Feb 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    any ideas anyone?

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Change a new sim, it works for me.

 

 

Similar Threads

  1. MacNN: Are Verizon iPhones subject to "death grip" issues?
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 02-09-2011, 02:10 AM
  2. Replies: 0
    Last Post: 03-18-2009, 06:10 PM
  3. [StealthSIM] "No sim" & "No service" issues
    By enzo in forum Turbo-, Supersim and Simcloning Solution
    Replies: 8
    Last Post: 02-01-2008, 07:03 PM
  4. [StealthSIM] "No sim" & "No service" issues
    By enzo in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 02-01-2008, 02:21 PM
  5. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:27 PM.
twitter, follow us!