Page 1 of 2 12 LastLast
Results 1 to 10 of 19
Discuss [1.1.4] iPhone crashes/reboots automatically at the General - Hackint0sh.org; Hi everyone. I have a problem with my girlfriends Apple iPhone. T Her iPhone is ...
  1. #1
    Professional Array flowerpie's Avatar

    Join Date
    Dec 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Exclamation [1.1.4] iPhone crashes/reboots automatically

    Hi everyone.

    I have a problem with my girlfriends Apple iPhone. T

    Her iPhone is a 1.1.3 OTB updated to 1.1.4 -> jailbreaked and unlocked with ZiPhone GUI. The phone is being used in Norway.

    Basically what happens is that the phone locks up now and then when I use it. The screen turns black and I get the Apple logo come up. Then I must wait for 30-60 seconds. After that it tells me to dial in my SIM-card PIN.

    Could someone explain why this is happening? It's so frustrating! I'm getting the iPhone tomorrow to hopefully fix it. I hope it can be repaired!

    Should a complete restore be enough, or what do you guys think I should do?

    PS. I've also tried changing her SIM-card to a the newest type. Same problem. Also used some iClarified patch for the AppSupport.

    And it happens most times during message writing, but also during other activities.



  2. #2
    Professional Array flowerpie's Avatar

    Join Date
    Dec 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Is there no-one that can help me with this?

    I'm so confused

  3. #3
    Moderated Russian Pimp Array Dave's Avatar

    Join Date
    Jul 2007
    Location
    Playboy Mansion
    Posts
    602
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    42

    Default

    try a restore first.
    Are You Questioning My Authority?

  4. #4
    Professional Array flowerpie's Avatar

    Join Date
    Dec 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Tried a restore and reinstalled 1.1.4 firmware. Same problem after an hour use.

    Other suggestions?

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Cancel your SIM card PIM before you do a restore to 1.1.4 and restore to 1.1.4 again using the latest Ziphone click to it all (jailbreak, unlock, etc.). Once it restarts immediately install BSD, SSH and Boss Tools. Using Boss Tools transfer ringtones and fonts so you can have more space in the main drive. Use the phone without creating a new (activating) the SIM PIM. If the problem persists change the SIM card with the one from another carrier. This is to verify if the SIM card is at fault. Post the results here or send contact me at ppires@gmail.com Good luck.


  6. #6
    Professional Array flowerpie's Avatar

    Join Date
    Dec 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Hi,

    Thanks for your help.

    As I said earlier we have tried changing the SIM-card to a new type. The same problem persists.

  7. #7
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem with 1.1.1 and it turned out that turning off the summerboard option "dim wallpaper" fixed it. Can't hurt to give it a shot.

  8. #8
    Professional Array flowerpie's Avatar

    Join Date
    Dec 2007
    Posts
    52
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    There is no summerboard installed : \

  9. #9
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    I had, and still I'm having, the same problem on a 1.1.2 restored to 1.1.4 and ziphoned

    it is very, very erratic and, usually, it happens whilst listening to music when a track ends and the next is supposed to start

    the very same was happening on 1.1.2 turbosimmed

  10. #10
    Professional Array

    Join Date
    Sep 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Same here. It's always while using the iPod function and very, very random. But a track will end and it'll just reboot, and it's a real long reboot (30-60 seconds instead of 10-15). Nothing major, just annoying. Restores don't seem to do anything.

    1.02 OTB > virginized > 1.11 anySIM > 1.13 ziPhone 2.4


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [Req] App to automatically turn on/off iphone
    By ale in forum Free Toolchain Software (Cydia App's)
    Replies: 9
    Last Post: 05-11-2009, 12:00 PM
  2. iPhone automatically reboots after turning off
    By alexandernl in forum General
    Replies: 1
    Last Post: 04-16-2008, 05:11 PM
  3. [1.1.4] iPhone crashes/reboots automatically - screen flimmers
    By flowerpie in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 04-07-2008, 10:05 AM
  4. Replies: 0
    Last Post: 03-19-2008, 08:15 AM
  5. MobileRSS Still Crashes and Reboots iPhone!
    By NotFound in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 12-29-2007, 07:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:51 PM.
twitter, follow us!