Results 1 to 3 of 3
Discuss [1.1.4]I what to upgrade to 2.0,will it work? at the General - Hackint0sh.org; hey i currently own a first gen unlocked 1.1.4 on Canadas FIDO Network what i ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4]I what to upgrade to 2.0,will it work?

    hey i currently own a first gen unlocked 1.1.4 on Canadas FIDO Network
    what i would like to know is will i be able to just upgrade to 2.0 and still be able to use the phone trouble free? or will i need to wait for the pnw tool?
    Fido is an official carrier of the 3G iPhone as of july 11.

    \thanks



  2. #2
    Professional Array

    Join Date
    Jul 2007
    Posts
    53
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    It wont work. I did upgrade mine to 2.0 and when I put the Rogers SIM it says the SIM is from an non authorized carrier.
    As I am not using my iPhone as a phone anymore I did update it to 2.0 and used my ATT original SIM and it got activated automaticaly. I am using it like an iPod touch for now.

  3. #3
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Thread Closed

    Please Read the Sticky's and Search then this kind of question wouldn't be necessary.

    Thanks
    Last edited by n350z; 07-13-2008 at 11:38 PM.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

 

 

Similar Threads

  1. [OTB US 1.1.2 4.6] NextSim or EasySim - will it work after upgrade to 1.1.3?
    By pauldelanotte in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 01-25-2008, 02:10 PM
  2. Will this work? 1.0.2 Upgrade to 1.1.1?
    By hiten in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 12-26-2007, 06:30 PM
  3. Upgrade to v.1.1.2 Oktoprep does not work
    By Sirene in forum iPhone "2G" (Rev. 1)
    Replies: 16
    Last Post: 11-26-2007, 12:16 AM
  4. Apache not work after upgrade to 1.1.1
    By roger167 in forum Tools
    Replies: 0
    Last Post: 10-30-2007, 05:38 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:26 AM.
twitter, follow us!