Results 1 to 3 of 3
Discuss [1.1.4] Calls sound "trashed" half the time? at the General - Hackint0sh.org; This is a problem that just started happening fairly recently. When I call someone or ...
  1. #1
    Professional Array

    Join Date
    Aug 2007
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [1.1.4] Calls sound "trashed" half the time?

    This is a problem that just started happening fairly recently. When I call someone or receive a call, sometimes it will sound trashed, for the lack of a better word. It's just very static/unclear and you can barely make out what the other person is saying. If I hang up and call them back, usually it goes away.

    Another problem is sometimes people say they can hear me but I can't hear them. When this happens, I can hear myself through the phone.

    Anyways, just trying to figure out if this is a problem with my iPhone or T-Mobile.



  2. #2
    Professional Array

    Join Date
    Aug 2007
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    It seems like the problem is more frequent now. I would say 90% of incoming calls now just result in me talking to myself and the person on the other line thinking I'm crazy because they can hear me but I can't hear them.

  3. #3
    Senior Professional Array iHack's Avatar

    Join Date
    Sep 2007
    Location
    New York, NY
    Posts
    242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    That is funny you say that... My brother is having a VERY similar problem and we can't find out what is causing it. He has the opposite problem where I would here the static and he can hear me, but in essence is still talking to himself.

    Also just as you said it is happening more frequent now (his phone is AT&T tho and not unlocked/JB'ed)...

 

 

Similar Threads

  1. MacNN: Samsung preps new tablet, calls iPad a "glorified MID"
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 03-15-2010, 09:10 PM
  2. [1.1.1] Last "half" of battery discharges quicker?
    By infinite.dave in forum Hardware
    Replies: 1
    Last Post: 01-11-2008, 05:35 PM
  3. [1.1.1] Last "half" of battery discharges quicker?
    By infinite.dave in forum General
    Replies: 0
    Last Post: 01-11-2008, 05:12 AM
  4. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  5. Replies: 4
    Last Post: 09-23-2007, 08:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:35 PM.
twitter, follow us!