Page 1 of 3 123 LastLast
Results 1 to 10 of 24
Discuss [1.1.4](bug) iLiberty+ at the General - Hackint0sh.org; I have a 8gb iphone and j/a/u with iLiberty and i when i try to ...
  1. #1
    Rookie Array

    Join Date
    Mar 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4](bug) iLiberty+

    I have a 8gb iphone and j/a/u with iLiberty and i when i try to sort my contacts my changes are not read by the phone. When i look back at the sort section its back to how it was. My preferences are not activated.



  2. #2
    Ghost in the Machine Array Doktaphex's Avatar

    Join Date
    Jan 2008
    Location
    UK
    Posts
    511
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    I take it you're using the latest version of iLiberty+ and you did a full restore in itunes before running iLiberty+. Also, did you set the phone up as new or restore from backup.
    Peace,

    Dok

    :iphone: + :hack: =

    If you ever need any help, check out this thread, or PM me

  3. #3
    Rookie Array

    Join Date
    Mar 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah i did a full restore before and used iLiberty+...i had previously used iPlus2.0. I set the phone up as new and synced my contacts from outlook...Everything else works fine its just that feature that is giving me a problem

  4. #4
    Ghost in the Machine Array Doktaphex's Avatar

    Join Date
    Jan 2008
    Location
    UK
    Posts
    511
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    when you used iPlus did you downgrade your BL
    Peace,

    Dok

    :iphone: + :hack: =

    If you ever need any help, check out this thread, or PM me

  5. #5
    Rookie Array

    Join Date
    Mar 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I dont think so b/c i bought the phone used on ebay it came on 1.1.4 locked and when doing the process in iLiberty+ i chose the option to use 3.9FB but it said i dont have 4.6.


  6. #6
    Ghost in the Machine Array Doktaphex's Avatar

    Join Date
    Jan 2008
    Location
    UK
    Posts
    511
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    interesting, can you install bbinfo to find out your BL, it may be that you need to erase and reflash your baseband, don't know why this would cause an issue with your contacts list, but who knows, it's worth a shot.

    Alternative of course would be to try another restore. It may unfortunately be a corrupted contacts list. I'm not sure on the solution if that is the case.
    Peace,

    Dok

    :iphone: + :hack: =

    If you ever need any help, check out this thread, or PM me

  7. #7
    Rookie Array

    Join Date
    Mar 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How do i erase and reflash? I tried changing other settings and get the same results. When i make the change nutting happens and when I go back to the settings there back to how they originally were.

  8. #8
    Advanced Array

    Join Date
    Nov 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well this has nothing to do with BL or baseband. Its with your Contacts database in your phone. Either its corrupted or got the wrong permission. If u know how to use SSH ... look in /private/var/mobile(for 1.1.3 and up)/Library/AddressBook, you should see AddressBook.sqlitedb and AddressBookImages.sqliltedb (if u have contact pics). Check the properties and make sure the group is 'wheel' and owner is 'mobile' with 0644 for permission. Try to rename both file to AddressBook.sqlitedb.BCK and AddressBookImages.sqliltedb.BCK. Then open up contacts, it should be clear. Create one test contacts and see if any changes you made this time stays.

  9. #9
    Rookie Array

    Join Date
    Mar 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    well the problem comes when I go to the settings and try to make changes to certain options. The contacts was one of them. Today when I installed the kb to change the autocorrect off on the keyboard the same thing happened...I turned off autocorrect and when I exit settings and go back in to keyboard options the autocorrect is back on as if I never changed it. What could this be?

  10. #10
    Rookie Array

    Join Date
    Mar 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Think I'm going to restore and j a u with iplus again...I used iliberty to try to fix youtube...most of my settings are not complying with the changes I make...I delete Cupertino in weather app and when I go back its on there again. Any final suggestions before I restore?


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 1
    Last Post: 07-21-2008, 10:25 AM
  2. Replies: 0
    Last Post: 07-19-2008, 05:40 PM
  3. [1.1.4][iliberty+] can i use winpwn after using iliberty+?
    By mp3province in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 07-14-2008, 09:19 AM
  4. [iLiberty+] What are the fixes/enhancements in iLiberty+ 1.3?
    By jbloggs in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 04-09-2008, 07:37 PM
  5. [1.1.4 OTB] Can I do iLiberty + BN?
    By versus in forum PwnageTool
    Replies: 5
    Last Post: 04-06-2008, 01:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:21 PM.
twitter, follow us!