Results 1 to 1 of 1
Discuss [1.1.4] Bsd and installer problem at the General - Hackint0sh.org; I have updated from 112 and finally restored. Using Independance .5 jailbroken and activated. finally ...
  1. #1
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default [1.1.4] Bsd and installer problem

    I have updated from 112 and finally restored. Using Independance .5 jailbroken and activated. finally as well unlocked. the reason is that installer wont work for me. Even before i did the Unlock it did not work. I have tried about 5 times this morning all with different orders. Does anyone else have this problem? Alos does anyone know how to fix it?

    close this one

    follow this link for a fix

    http://www.hackint0sh.org/forum/show...569#post238569
    Last edited by zincozinco; 02-28-2008 at 04:39 PM.



 

 

Similar Threads

  1. [1.1.4] Installer problem
    By NiTruS in forum Free Toolchain Software (Cydia App's)
    Replies: 22
    Last Post: 03-04-2008, 03:27 PM
  2. Youtube and Installer problem after 1.1.3 Jailbreak (via installer)
    By QuaCk QuaCk in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-10-2008, 04:42 PM
  3. 1.1.3 Installer Problem
    By Tanmay in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-08-2008, 03:42 PM
  4. Installer problem
    By kvnrblnd in forum General
    Replies: 1
    Last Post: 09-29-2007, 10:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:16 AM.
twitter, follow us!