Results 1 to 2 of 2
Discuss [1.1.4] Bluetooth broken after changing carrier settings at the General - Hackint0sh.org; Hi Guys, I was playing with carrier settings files via ssh and replaced the following ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4] Bluetooth broken after changing carrier settings

    Hi Guys,
    I was playing with carrier settings files via ssh and replaced the following files in the following directories:

    Service.plist and Phone.plist in /System/Library/PreferenceBundles/MobilePhoneSettings.bundle/, and Services.strings and Phone.strings in /System/Library/PreferenceBundles/MobilePhoneSettings.bundle/English.lproj/.

    After replacing these files Bluetooth is not connecting. It shows as working and you can turn it on/off, but it doesn't connect. Also, if I open Services app, Bluetooth is shown as turned off, but after a couple of seconds it turns on.

    Can anyone e-mail me the originals of the replaced files? (rimini2004@gmail.com)

    I'm not sure if changing these files is what messed up my Bluetooth functions, but that's all I can think of right now.

    Thanks to all,

    Gene
    Last edited by rimini; 03-26-2008 at 06:33 PM.



  2. #2
    J to the T. Shaken, not Stirred Array thecompkid's Avatar

    Join Date
    Jul 2007
    Posts
    1,152
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    75

    Default

    Quote Originally Posted by rimini View Post
    Hi Guys,
    I was playing with carrier settings files via ssh and replaced the following files in the following directories:

    Service.plist and Phone.plist in /System/Library/PreferenceBundles/MobilePhoneSettings.bundle/, and Services.strings and Phone.strings in /System/Library/PreferenceBundles/MobilePhoneSettings.bundle/English.lproj/.

    After replacing these files Bluetooth is not connecting. It shows as working and you can turn it on/off, but it doesn't connect. Also, if I open Services app, Bluetooth is shown as turned off, but after a couple of seconds it turns on.

    Can anyone e-mail me the originals of the replaced files? (rimini2004@gmail.com)

    I'm not sure if changing these files is what messed up my Bluetooth functions, but that's all I can think of right now.

    Thanks to all,

    Gene
    That's happened to me before, but just putting the files back, for some reason, does not correct the problem. You will need to restore most likely.

 

 

Similar Threads

  1. Changing carrier name back to default?
    By jlcary in forum General
    Replies: 3
    Last Post: 06-16-2009, 07:28 PM
  2. Replies: 3
    Last Post: 05-07-2008, 01:34 PM
  3. [Bluetooth] Changing the device name ?
    By grug012 in forum General
    Replies: 1
    Last Post: 01-18-2008, 02:03 AM
  4. [1.1.2 OTB] Changing the Carrier's name to Unlock ?
    By Jonathan in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-29-2007, 06:19 PM
  5. Q: Changing Mail Settings
    By soxcited in forum General
    Replies: 1
    Last Post: 10-09-2007, 06:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:33 AM.
twitter, follow us!