Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss [1.1.4][advice] iPhone freezes > very strange problem at the General - Hackint0sh.org; Hello all I just dfu restored my iphone from 1.0.2 to 1.1.4 and unlocked with ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4][advice] iPhone freezes > very strange problem

    Hello all

    I just dfu restored my iphone from 1.0.2 to 1.1.4 and unlocked with iliberty a week back. Am on bl 3.9.

    Everything was fine till today when suddenly I got the slide to power off screen on my iphone. When I tried to reboot, I just got a flashing iphone logo. When I connected the phone via usb cable, the phone booted but sleep button is not working. When I disconnect again I get the slide to power off message and after reboot phone gets stuck at apple logo. Battery is at 70% and is charging. Phone is recognised by itunes.

    Pls help what to do.

    Thanks



  2. #2
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by mk15 View Post
    Hello all

    I just dfu restored my iphone from 1.0.2 to 1.1.4 and unlocked with iliberty a week back. Am on bl 3.9.

    Everything was fine till today when suddenly I got the slide to power off screen on my iphone. When I tried to reboot, I just got a flashing iphone logo. When I connected the phone via usb cable, the phone booted but sleep button is not working. When I disconnect again I get the slide to power off message and after reboot phone gets stuck at apple logo. Battery is at 70% and is charging. Phone is recognised by itunes.

    Pls help what to do.

    Thanks

    Was the iPhone unlocked at 1.0.2 with AnySIM 1.0.2? If so, did you virginize before restoring to 1.1.4?

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, the phone was ulocked at 1.0.2 with anysim 1.1 and I did virginize with unlock.no virginizer tool before dfu restore.

    Thanks

  4. #4
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by mk15 View Post
    Yes, the phone was ulocked at 1.0.2 with anysim 1.1 and I did virginize with unlock.no virginizer tool before dfu restore.

    Thanks
    Sounds like you did everything you'd have to do. One more. After DFU restoring to 1.1.4 and unlocking with iLiberty you probably connected the iPhone to iTunes getting your stuff back. On that first try did you get a message like "do you want to restore data from backup" or "setup as a new iphone"? If so, did you choose to setup as new? Lot of stuff changed from 1.0.2->1.1.4, restoring data would give back some preferences that MIGHT cause trouble. It's just kind of my last idea...

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  5. #5
    Rookie Array

    Join Date
    Nov 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    after restoring, I set it up as a new phone and ssh the back up files.

    Should I try a simple restore or is it seems to be a hardware issue.

    Thanks


  6. #6
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by mk15 View Post
    after restoring, I set it up as a new phone and ssh the back up files.

    Should I try a simple restore or is it seems to be a hardware issue.

    Thanks
    What I would try to check if it's hardware related: DFU restore to 1.1.4, then use iLiberty to jailbreak, activate, unlock. Just put Installer and BSD Subsystem as payload on the iPhone. Check then, if the problem is gone or still there. If it's still there I would bet it's a hardwware issue. If not, copying back files via SSH maybe the reason. You know that a lot of file used to sit in /private/var/root at 1.0.2 now at 1.1.2 have to be in /private/var/mobile...

    I would give it a try

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  7. #7
    Rookie Array

    Join Date
    Nov 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for your help.

    I ssh'ed back to var...mobile only and it was working fine for a week till today. With sleep button not working, how do I put it into dfu resotre mode.

    Thanks

  8. #8
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Get iLiberty here:
    http://theiphoneproject.org/index.ph...c=select&id=14
    Check for the Button "Enter DFU mode" in tab "Other tools" in Windows or in menu "Advanced" for the same command on a Mac. Quit iLiberty when iPhone is in DFU and restore then.

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  9. #9
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76

    Default

    did u have summerboard installed and did u have more than 72 icons?

    but restore is the best way to go
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)

  10. #10
    Rookie Array

    Join Date
    Nov 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for your replies.

    Did a dfu restore and cracked with iliberty. Problem is still the same. Appears that the sleep button is malfunctioning.

    What are my options now.

    Thanks


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 01-09-2010, 06:06 AM
  2. Strange random freezes!
    By hardcopy in forum Installation
    Replies: 0
    Last Post: 12-14-2009, 04:55 PM
  3. Replies: 7
    Last Post: 03-14-2009, 09:20 AM
  4. [1.1.4][Advice] Iphone Freezes on Boot
    By tripero78 in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 07-14-2008, 07:25 AM
  5. Problem : Iphone freezes
    By neopod2 in forum General
    Replies: 3
    Last Post: 10-26-2007, 11:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:57 AM.
twitter, follow us!