Results 1 to 4 of 4
Discuss [1.1.4][Advice] Asian Fonts option missing at the General - Hackint0sh.org; i duno wht i did... install sth or uninstall sth in Installer now my "Asian ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4][Advice] Asian Fonts option missing

    i duno wht i did...
    install sth or uninstall sth in
    Installer

    now my "Asian Fonts" in Setting > General > International
    is missing that Asian Font Setting

    help?



  2. #2
    Newbie Array

    Join Date
    Mar 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    uh ohh.. that is weird.

    Try restoring your iPod. Fun much? xD

  3. #3
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Thread Renamed > Title was not in conformity.

    Please read the link HERE to know why and to avoid this happening again.


    Thanks
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n350z View Post
    Thread Renamed > Title was not in conformity.

    Please read the link HERE to know why and to avoid this happening again.


    Thanks
    wops ma bad..
    havnt post in a while =]

 

 

Similar Threads

  1. iATKOS v7 on Dell e1505 Darwin boot option missing
    By nikmeuang in forum Installation
    Replies: 0
    Last Post: 09-16-2009, 06:13 PM
  2. Replies: 3
    Last Post: 06-19-2009, 01:15 AM
  3. [PROBLEM] Missing reset option
    By gman2207 in forum Quickpwn 3G
    Replies: 1
    Last Post: 11-16-2008, 10:16 PM
  4. [1.1.2 -> 2.0 Advice] Am I Missing Something?
    By aftnine in forum iPhone "2G" (Rev. 1)
    Replies: 16
    Last Post: 07-24-2008, 10:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:29 PM.
twitter, follow us!