Results 1 to 4 of 4
Discuss [1.1.4 3.9BL][Problem] AppleMultitouchSPI: stopped at the General - Hackint0sh.org; AppleMultitouchSPI: couldn't bootload the device after 15 tries... terminating... AppleMultitouchSPI: stopped this is a message ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4 3.9BL][Problem] AppleMultitouchSPI: stopped

    AppleMultitouchSPI: couldn't bootload the device after 15 tries... terminating...
    AppleMultitouchSPI: stopped


    this is a message displayed when i try to jailbreak and activate my iphone
    and the touchscreen stop working even i can't shutdown the iphone.

    i tried every think restoring betwen 1.1.2,1.1.3,.1.1.4 , Ziphone, iLiberty+, iPwnage Tool, refurbishing, earasing bb

    Could be Hardware issue ??



  2. #2
    Newbie Array

    Join Date
    May 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default solution?

    Did you find a solution yet i have the same problem?

  3. #3
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Exclamation

    you might want to try a pawned ipsw with increased screen sensitivty....
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  4. #4
    Newbie Array

    Join Date
    May 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same problem as author.

    How do you edit sens in the ipsw?

 

 

Similar Threads

  1. RebelSim problem. Stopped working any ideas?
    By richj2k in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 05-20-2009, 09:38 PM
  2. [AppleMultitouchSPI] couldn't load
    By rpereira in forum Hardware
    Replies: 35
    Last Post: 11-22-2008, 04:51 PM
  3. [AppleMultitouchSPI] couldn't load
    By rpereira in forum General
    Replies: 5
    Last Post: 03-27-2008, 03:46 PM
  4. [PROBLEM] Clock stopped working!
    By snak1n in forum General
    Replies: 1
    Last Post: 02-20-2008, 09:37 AM
  5. SMS stopped working
    By ashraf@samawi.com in forum General
    Replies: 5
    Last Post: 10-09-2007, 08:32 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:49 PM.
twitter, follow us!