Results 1 to 6 of 6
Discuss 1.1.4 (1.1.3 16GB OTB) - Camera problems still remain after restore and iliberty+ at the General - Hackint0sh.org; OK, when I first got my phone it came 1.1.3 OTB, this was right when ...
  1. #1
    Professional Array bobbylight's Avatar

    Join Date
    Feb 2008
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Red face 1.1.4 (1.1.3 16GB OTB) - Camera problems still remain after restore and iliberty+

    OK, when I first got my phone it came 1.1.3 OTB, this was right when ziphone was gaining popularity. I decided to activate and jailbreak it old school, using the #307# method. I never unlocked it, just JB and A, and I had these two problems:

    1. - Sounds were reversed - meaning that sounds would only come out of the speaker when the headphones were plugged in, and no sounds would come out when the headphones were not plugged in.

    2. - Camera is majorly messed up. Pictures have a red hue when first taken and a green hue when viewing a saved picture. This however, only happens when using the camera widget but not when taking pics from the contacts menu, so it must be a software problem.

    So I:

    Did a full DFU restore to 1.1.4, and then used Iliberty plus v 1.3 to jailbreak and activate. Planning to use bootneuter to unlock.

    Problem 1 is fixed, now sounds come through the speaker properly without the headphones being plugged in, must have been a software problem.

    BUT the camers is still having the same problem, OK in pics from contacts menu, but green/red tint from the camera widget. WTF???

    Anyone else had this problem and have an idea what I could do?? I already tried SSH and chaning the camera permissions and got nowhere, but I know it's not hardware because it works fine while taking a pic from the contacts menu.

    If anyone can help I definitely need it on this problem.

    Thanks.



  2. #2
    Professional Array bobbylight's Avatar

    Join Date
    Feb 2008
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Unhappy

    Also, I've noticed that when I view the picture in the photo roll/gallery, the thumbnails are the proper color and tint but when they are expanded to a large size they develop a green hue.

    And also when plugging the phone into the computer to view the pictures live from the phone using picture viewer (XP pro) they look just fine. So it's only the way that the phone is displaying them in certain sections. How is this fixed? Do you think it's a problem with the jailbreak somewhere ?

    Anyone? I could really use some Help on this??
    Last edited by bobbylight; 05-02-2008 at 09:42 PM.

  3. #3
    seseberg
    Guest

    Default

    dude, I feel so sorry for you... there have been a lot of problems for which I had to find my own solutions regarding my iphone... this site hasn't helped me that much... I have never had any camera problems, though my iphone's os has been reinstalled for over 40 times (1.1.2 ootb, ziphone didn't exist then, pc user).... however, I don't know much about iliberty, but try ziphoning it... maybe it'll work!?!

  4. #4
    Professional Array bobbylight's Avatar

    Join Date
    Feb 2008
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Well, thanks. It looks like I might have to go that route.

    Anyone???

  5. #5
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Dude,
    don't double post.
    I just answer to your exact other post...
    what ever you do, don't try ziphone. that's my suggestion.


  6. #6
    Professional Array bobbylight's Avatar

    Join Date
    Feb 2008
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Sorry, I was just trying to provide adequate background info to my other problem.

    and yeah - it sounds like ziphone is not the way to go.

 

 

Similar Threads

  1. PLEASE HELP ME!!!!! (PROBLEMS WITH iLiberty and iPod Touch
    By case327jds in forum iPod Touch 1G
    Replies: 1
    Last Post: 06-14-2008, 09:19 AM
  2. Replies: 3
    Last Post: 05-04-2008, 02:58 AM
  3. Replies: 1
    Last Post: 04-21-2008, 04:31 PM
  4. Iliberty Problems!
    By Mesnectarens in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 04-15-2008, 11:04 PM
  5. [1.1.4][3.9_FB BL] 2 problems remain.
    By charz in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 03-26-2008, 03:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:35 AM.
twitter, follow us!