Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss [1.1.4 (1.1.2 OTB)] Ziphoned > now inconsistent app crashes at the General - Hackint0sh.org; Hi, I have a 112 OTB which was recelty upgraded to 114 using Ziphone and ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.4 (1.1.2 OTB)] Ziphoned > now inconsistent app crashes

    Hi,

    I have a 112 OTB which was recelty upgraded to 114 using Ziphone and I'm currently experiencing frequent (about 1-2 times a day) crashing of applications on the iPhone.

    It generally happens when I'm opening applications like IPod video, safari, installer, youtube etc. When it crashes all I need to do is press the on or home button again and it'll boot up as if nothing happened.

    Has anyone got similar experience and is there a fix to this?

    Thanks.



  2. #2
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Question

    Coulndt tell you if its the app, they tool you used or the firmware. Ever since I got to 1.1.4 safari crashes more than Lindsay lohan after a night out with britney spears. If you want to be on the safe side you could always restore and try iplus in its many forms I'd pwnedif you got a mac
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  3. #3
    Rookie Array

    Join Date
    Dec 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm starting to see a trend in the crashes now. It happens occasionally when I try to load a new video file. It will shutdown (screen blank) and I'll have to press the home button to the 'Slide to Unlock) page. Once that is done, the video will play normally.

    I'm not happy with this at all. I wonder if it's 1.1.4 or Ziphone 3.0 that's causing this?

  4. #4
    Professional Array

    Join Date
    Jan 2008
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Are you using SummerBoard?

  5. #5
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    well i'm not certain of how to did the whole upgrade process but try this:
    sync up your iphone one last time.
    make sure to use itunes 7.6
    restore 114 (this will wipe your iphone clean)
    then use ziphone 3.0 to hack it
    once done, sync it up to itunes, restore your info

    then see if apps still crash.

    the reason it may be crashing is because you upgraded to 114 rather than restore.

    its a known fact now, the most stable and reliable way to get latest is to always RESTORE, never update.


  6. #6
    Rookie Array

    Join Date
    Dec 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by adamsweeting View Post
    Are you using SummerBoard?
    Yes I'm using Summerboard with Caterpilla. Is that the cause of the problems?

  7. #7
    Rookie Array

    Join Date
    Dec 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ninja_pimp View Post
    well i'm not certain of how to did the whole upgrade process but try this:
    sync up your iphone one last time.
    make sure to use itunes 7.6
    restore 114 (this will wipe your iphone clean)
    then use ziphone 3.0 to hack it
    once done, sync it up to itunes, restore your info

    then see if apps still crash.

    the reason it may be crashing is because you upgraded to 114 rather than restore.

    its a known fact now, the most stable and reliable way to get latest is to always RESTORE, never update.
    Thanks. That's exactly how I did it. I take it that non of you have the same problem? I'm suspecting maybe Summerboard or Caterpillar as mentioned as the earlier thread.

  8. #8
    Professional Array

    Join Date
    Jan 2008
    Posts
    89
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Do you have the "Dim Wallpaper" enabled on SummerBoard?

  9. #9
    Rookie Array

    Join Date
    Dec 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by adamsweeting View Post
    Do you have the "Dim Wallpaper" enabled on SummerBoard?
    No it's not enabled. I recently encountered the same crash when i open Safari and SMS.

    I wonder what is wrong..

  10. #10
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Not summerboard and caterpillar as I have both installed without issue. I had them with ziphone and now with pwned.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. MacNN: RIM says claims of low PlayBook sales 'inconsistent'
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-21-2011, 12:10 AM
  2. Replies: 0
    Last Post: 04-05-2011, 10:10 PM
  3. MacNN: Some iPads showing weak, inconsistent Wi-Fi connections
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 04-05-2010, 05:10 PM
  4. Replies: 1
    Last Post: 05-08-2008, 04:51 PM
  5. Replies: 35
    Last Post: 04-02-2008, 11:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:20 PM.
twitter, follow us!