Results 1 to 4 of 4
Discuss 1.1.3 unlocked but no signal at the General - Hackint0sh.org; I used the unlock GUI by unlock.no and it kinda worked that it jaibroke, and ...
  1. #1
    Senior Professional Array the_gts's Avatar

    Join Date
    Jul 2007
    Posts
    294
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default 1.1.3 unlocked but no signal

    I used the unlock GUI by unlock.no and it kinda worked that it jaibroke, and activated my phone. problem is it should have also unlocked it, it does not say wrong sim inserted but it does not connect to the network, my signal bars are at zero.
    I would appriciate any help.
    Thanks

    Forgot to mention I previously had a IPSF unlocked phone. So I think I am stuck since the unlocker was for OTB and not IPSF compatible
    Last edited by the_gts; 02-15-2008 at 03:26 PM.



  2. #2
    Senior Professional Array Stewcp's Avatar

    Join Date
    Jul 2007
    Location
    Bristol, UK
    Posts
    298
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    Quote Originally Posted by the_gts View Post
    I used the unlock GUI by unlock.no and it kinda worked that it jaibroke, and activated my phone. problem is it should have also unlocked it, it does not say wrong sim inserted but it does not connect to the network, my signal bars are at zero.
    I would appriciate any help.
    Thanks

    Forgot to mention I previously had a IPSF unlocked phone. So I think I am stuck since the unlocker was for OTB and not IPSF compatible
    Things to try... you could trying running the 'bricktool'... its mentioned in a few 1.1.3 threads, but its very possible that you will have to use a small app called signal.app... do some searching... you'll find posts mentioning these
    3G iPhone 8GB, 3.0
    O2 UK Price Plan

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is it OTB 1.1.3 or upgraded?

    Anyway check the baseband... or try a complete downgrade to 1.1.1. Virginize the phone. Do a FULL RESTORE of 1.1.3 using iTunes and then use Ziphone to unlock, jailbreak, activate.

  4. #4
    Newbie Array

    Join Date
    Sep 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem. I had a 1.1.2 jailbroken phone by using oktoprep. I also have a non-iPhone AT&T account, so I have never used any unlock, just had to hactivate (activate with jailbreaks). When I saw that there was a new iNdependence out that would jailbreak and activate 1.1.3 phones I thought I would give it a try. I upgraded to 1.1.3 in iTunes, then ran iNdependence to jailbreak and activate my phone. When it was done I didn't get a signal and there was not AT&T logo at the top.

    Do I have to unlock the phone to use it even though I have a AT&T account?

    In the meantime I have gone back to 1.1.1 and reviginized my phone.

 

 

Similar Threads

  1. No signal on unlocked iPhone 3G
    By Matt Brandon in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 3
    Last Post: 03-24-2011, 10:19 AM
  2. unlocked iphone no signal
    By exposedhotdog in forum General
    Replies: 1
    Last Post: 02-10-2010, 05:15 PM
  3. Replies: 14
    Last Post: 02-16-2008, 10:04 AM
  4. GeoHot BL 3.9 Unlocked, Signal.app?
    By itseme in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 02-12-2008, 06:25 PM
  5. [1.1.2 OTB] HW Unlocked, Low Signal
    By skatas in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 01-26-2008, 07:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:01 PM.
twitter, follow us!