Page 4 of 4 FirstFirst 1234
Results 31 to 39 of 39
Discuss [1.1.3] TURBOSIM Doesn't work ! at the General - Hackint0sh.org; **Sim solutions that you buy READY PROGRAMMED, need to have a jailbroken and hactivated phone. ...
  1. #31
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    445
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    **Sim solutions that you buy READY PROGRAMMED, need to have a jailbroken and hactivated phone.

    TurboSIM does not. If you program turbosim yourself, your iphone will *think* it still has your validly itunes-activated ATT simcard inside, even though you are on another network.

    iTunes sends a certificate to the iphone for the lockdownd service, and this cert if based on your AT&T's sim ICCID. When you use Applesaft with your ATT sim card, the turbosim records the ATT's ICCID and passes that onto lockdownd inspection...

    With this, any simcard piggy-backed into YOUR specific turbosim (with applesaft set with your legit att sim), WILL WORK without any sort of hactivation.

    This is because to the iphone it will always seem like it is the same valid sim card that itunes put the certificate for.

    If you use a **sim solution, all of them come from the factory with a determined ICCID that they will mimic, and so, you wont ever be able to activate it through itunes legitimately, and then swap...


  2. #32
    Rookie Array

    Join Date
    Dec 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Seems correct but what you forget is that even with a turbosim to work like you described you will need a AT*T activated simcard. this wont work for people who have not activated there AT*T simcard (IE Imports from the US to europe wont activate it..)

  3. #33
    Professional Array

    Join Date
    Jan 2008
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I tried too,
    so i upgraded my 1.1.2 to 1.1.3
    then i downgraded to 1.1.1 and upgraded back to 1.1.2
    so now i have 1.1.2 with new baseband 04.03.13_G
    I jailbroke it.
    Now i put my turbosim in it, i uploaded all the programs
    but turbo-info won't work :

    # turbo-info
    initializing modem
    AT+CPMS="SM","SM"
    ERROR
    AT+CPMS?
    ERROR
    modem initiated
    Mobile Phone/Serial Cable Communication Error



    So 1.1.3 doesn't work with turbosim so far


    UPDATE : Managed to make turbo-info work
    "turbo-app /private/var/root/applesaft.trb works too
    but after booting the phone nothing has changed, no sim application and no carrier selection
    Last edited by xonder; 01-16-2008 at 05:09 PM.

  4. #34
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by xonder View Post
    I tried too,
    so i upgraded my 1.1.2 to 1.1.3
    then i downgraded to 1.1.1 and upgraded back to 1.1.2
    so now i have 1.1.2 with new baseband 04.03.13_G
    I jailbroke it.
    Now i put my turbosim in it, i uploaded all the programs
    but turbo-info won't work :

    # turbo-info
    initializing modem
    AT+CPMS="SM","SM"
    ERROR
    AT+CPMS?
    ERROR
    modem initiated
    Mobile Phone/Serial Cable Communication Error



    So 1.1.3 doesn't work with turbosim so far
    I'm sorry if you actually did what I'm about to ask, but we never know... Did you stop the CommCenter before executing any of thr turbo-utils ?

    Cheers.

  5. #35
    Advanced Array

    Join Date
    Jul 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default .... But prepaid cards work

    My boss had the misfortune of doing the update (he has a legit activated phone running a TSim with another carrier), so his sim is locked out now.

    Interestingly though he got a Prepaid AT&T card in there with his turbosim and that works fine. Without the turbosim the card isn't recognised so maybe theres hope .... looks to me like the phone now checks something new that is present on an AT&T sim but hasn't been copied to the TSim by aplesaft

    Fingers crossed that an updated applesaft will do the trick


  6. #36
    Advanced Array

    Join Date
    Aug 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by rtfmlol View Post
    My boss had the misfortune of doing the update (he has a legit activated phone running a TSim with another carrier), so his sim is locked out now.

    Interestingly though he got a Prepaid AT&T card in there with his turbosim and that works fine. Without the turbosim the card isn't recognised so maybe theres hope .... looks to me like the phone now checks something new that is present on an AT&T sim but hasn't been copied to the TSim by aplesaft

    Fingers crossed that an updated applesaft will do the trick
    Could it be that as with 1.1.2, TSIM will work fine so long as it is programmed with the ICCID of the original AT&T SIM with which the iPhone was originally legitimately activated and your SIM is also from the partner network in whatever country you're in?

    In other words, I am suggesting I can probably use my US iPhone which was originally legitimately activated in the US using the AT&T SIM it came with, on O2 here in the UK (but NOT T-Mobile or Vodafone), via the TSIM, providing the TSIM is still programmed with the original information obtained from the AT&T SIM?

    I other words, you have to be using a SIM card from the partner-network in whatever country you're in with the TSIM, and you have to have a legitimately activated iPhone, and your TSIM needs to be programmed with the info from your original AT&T SIM.

    Sorry.. hope that's kinda clear?!

  7. #37
    Professional Array

    Join Date
    Jul 2007
    Location
    UK
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by jakez View Post
    Since when? TurboSIM doesn't exploit a bug.
    Hi,

    It's 100% a bug. Doesn't make sence from programming/security point of view to
    check the IMSI few times. It should be read once, saved to secure/non accesible RAM
    and then checked for validity before sending to the Network. Sim removal/insert
    event should cause reloading of the RAM value.

    The usual problem, uni boys who code for big companies have no clue what they're
    doing. That's why the iPhone was hacked so easily in the fist place.

    Somehow it seems right they finally catching up. I know people who made millions
    from that cheap, cloned Turbo SIM.

    Anyway, hope somebody find a solution soon. Feel bad for people that had too much
    hope for fast, pure soft unlock solution.

    Regards

  8. #38
    Professional Array

    Join Date
    Jan 2008
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by thesman View Post
    I'm sorry if you actually did what I'm about to ask, but we never know... Did you stop the CommCenter before executing any of thr turbo-utils ?

    Cheers.
    Yeah sure i did, i finally managed to get it to work kinda, like turbo-info and turbo app would return me a no error ( i did so by fixing the baudrate which made it take sooooo long)
    but still the sim application don't show up on the phone, the carrier selection either
    and phone still says the card is not good.

    Lucky me tho, i'm doing all this on a friends iphone who upgraded by mistake, mine works still perfect

  9. #39
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    445
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Quote Originally Posted by konijntje View Post
    Seems correct but what you forget is that even with a turbosim to work like you described you will need a AT*T activated simcard. this wont work for people who have not activated there AT*T simcard (IE Imports from the US to europe wont activate it..)
    yes, you are right... for 99% of the people it is still useless without a jailbreak and activation, but if we study the tsim logs, it is still possible to fix the tsim solution before a jailbreak is even achieved for people that ALSO have a valid att account.

 

 
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. My TurboSim for iPhone 3G f/w 2.2 doesn't work any more
    By kamranwpi in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 12-23-2008, 04:41 PM
  2. [TurboSIM] Chinese clone doesn't need downgrading and iWorld?
    By persistent in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 02-02-2008, 07:37 AM
  3. NOOBQuestion™: TurboSIM to be patched only with a special SIM or doesn´t matter?
    By iMaso in forum Turbo-, Supersim and Simcloning Solution
    Replies: 2
    Last Post: 01-31-2008, 07:28 PM
  4. TurboSIM doesn't react. Only ERRORs
    By 2sexy4u in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-31-2007, 09:48 PM
  5. Replies: 5
    Last Post: 08-25-2007, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:05 PM.
twitter, follow us!