Results 1 to 5 of 5
Discuss [1.1.3] Stuck with "Incorrect SIM" at the General - Hackint0sh.org; So I went through all the motions, from 1.1.3 downgrading to 1.1.1, ocktoprep, 1.1.2 update, ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3] Stuck with "Incorrect SIM"

    So I went through all the motions, from 1.1.3 downgrading to 1.1.1, ocktoprep, 1.1.2 update, jailbreak, etc. I ran the 1.1.3 iBricker, everything went fine, it put the soft upgrade on my phone, but now my phone tells me I have an incorrect sim. On top of that (or, actually, below it) there's the connect to itunes symbol you see in recovery mode. Absolutly nothing i've tried will change this.

    I've tried the jailbreak program for 1.1.2 to boot out of recovery mode, and it just sits at "sending commands". I've tried iBrickr, iPhuc, and I've tried resetting/rebooting both my computer and phone many times. I even went into the preferences (by way of the *#306# contacts trick) and tried resetting the whole phone that way. Nothing.

    Should also mention that I started (yesterday morning...) with a perfectly jailbroken 1.1.2. Had it since launch. The phone's had every firmware version out on it since, and this is the first problem yet.

    Someone please help!!!



  2. #2
    Former Bender
    Guest

    Default

    You forgot to mention which OTB version your iPhone is.

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What exactly is OTB? And how do I find out which I have?

  4. #4
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    149
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    OTB = Out of the box.

  5. #5
    Rookie Array

    Join Date
    Jan 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sorry, thought I did. Was either 1.0.1 or 1.0.2.

    Running the field test, it shows version 04.03.13_G (1.1.3 I believe)

    Edit: I got it into DFU mode, and shift-restored to 1.1.1. Now i'm stuck with the same SIM Incorrect error and even going to the jailbreakme website, etc, nothing's working.
    Last edited by Flux02; 01-29-2008 at 01:22 AM.


 

 

Similar Threads

  1. Replies: 28
    Last Post: 03-31-2012, 06:00 PM
  2. Replies: 8
    Last Post: 10-29-2007, 09:33 PM
  3. Replies: 5
    Last Post: 10-27-2007, 11:28 PM
  4. "Incorrect Sim: Please connect to iTunes to reactivate iPhone"
    By virgin in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 09-22-2007, 03:11 AM
  5. Turbo SIM: "Incorrect SIM" and "No Service"
    By endage in forum Turbo-, Supersim and Simcloning Solution
    Replies: 10
    Last Post: 08-15-2007, 07:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:37 AM.
twitter, follow us!