Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss [1.1.3] Restore to 1.1.1 or 1.1.2 -> Incorrect SIM at the General - Hackint0sh.org; I have a legit O2 UK iPhone with contract. I bought it with 1.1.2 on ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3] Restore to 1.1.1 or 1.1.2 -> Incorrect SIM

    I have a legit O2 UK iPhone with contract. I bought it with 1.1.2 on it, had no problem using iBrickr and the 1.0.2, 1.1.1, AppSnap, Installer, OktoPrep, 1.1.2 thing. Once I read that 1.1.3 has been jailbroken and there was some positive feedback, I upgraded to 1.1.3 using iTunes.

    If I downgrade to ANY other firmware than 1.1.3 now, I get the incorrect SIM message. In 1.1.1, I tried to do the *#307# thing and could get to the jailbreakme page, but when I try to install AppSnap, nothing happens. Yes, I have waited half an hour, all I get after 5-10 secs is the activation screen with incorrect SIM. I tried it several times, I went back to 1.0.2, then 1.1.1, no change. I can't jailbreak 1.1.1 anymore... any ideas? I tried it with the phone on the dock, off the dock... I didn't sacrifice a chicken yet, but I may feel like it soon.

    Of course the SIM in the phone is the legit O2 sim...
    Last edited by JadawinUK; 02-02-2008 at 01:19 PM.



  2. #2
    Newbie Array

    Join Date
    Feb 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I forgot, I tried to use the 1.1.2 -> 1.1.3 jailbreak with soft upgrade first and when that failed I restored to 1.1.3 with iTunes.

  3. #3
    Newbie Array

    Join Date
    Feb 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Im in the same situation. I have learned so far that you need to down grade the baseband, but i havent found a tutorial that matches up 100% as im doing it or for the latest baseband and im not sure how sensitive and potentially irreversible messing with this can be, so im leary.

    Im gonna be looking more this weekend ill update here if i find anything new out. So far i have got it ( at times ) to downgrade to 1.0.2 - 1.1.3 but i stil get the no sim message and its just a ipod touch. I read some where that you need to take the baseband file from 1.1.2 and load it on your phone, but how that all works and the results of it are scarce. But let ya know if i find anything complete.

  4. #4
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    similar thing for me.
    ihad otb 111 then updated it to 112 by using the dec team method, where you run okto prep then run a file on your PC called windows.bat, when it finishes you should be on 112 then i updated to 113.

    then out of the blue, 113 suddely went into redcovery mode for no reason.
    i restored 111 on it, but it remained in recovery mode, so i ran apptapp installer and that got it off recovery mode, i then jailbreak 111 then i run oktoprep, restore 112 on it but instead its it stays in recovery mode and itunes tells me its incorrect sim.

    so now the problem is, since i've updated to 113 i cant seem to downgrade and update back to 112 because it says incorrect sim in itunes and it leaves my iphone in recovery mode each time.
    i try to run the windows.bat to jailbreak 112 but it says i gota run ok to prep first.

    i tried virginzing it and it works cuz i can jailbreak 111 but i'm at same prob when trying to get to 112
    i simply cant put 112 on it anymore.
    once i'm on 112 i have no actual way to jailbreak it

    i'm now stuck in 111 firmware

  5. #5
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ninja_pimp View Post
    similar thing for me.
    ihad otb 111 then updated it to 112 by using the dec team method, where you run okto prep then run a file on your PC called windows.bat, when it finishes you should be on 112 then i updated to 113.

    then out of the blue, 113 suddely went into redcovery mode for no reason.
    i restored 111 on it, but it remained in recovery mode, so i ran apptapp installer and that got it off recovery mode, i then jailbreak 111 then i run oktoprep, restore 112 on it but instead its it stays in recovery mode and itunes tells me its incorrect sim.

    so now the problem is, since i've updated to 113 i cant seem to downgrade and update back to 112 because it says incorrect sim in itunes and it leaves my iphone in recovery mode each time.
    i try to run the windows.bat to jailbreak 112 but it says i gota run ok to prep first.

    i tried virginzing it and it works cuz i can jailbreak 111 but i'm at same prob when trying to get to 112
    i simply cant put 112 on it anymore.
    once i'm on 112 i have no actual way to jailbreak it

    i'm now stuck in 111 firmware
    the problem is with jailbreakme.com, i know yesterday they were having issues since they changed the way jailbreakme.com installs the 1.1.1 jailbreak. I would use i.unlock.no instead of jailbreakme.com for your 1.1.1 jailbreaking needs, worked for me!


  6. #6
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    agreed, i gave up on jailbreakme.com and heaqded to i.unlock.no and that worked well to jailbreak the 111 but i'm stuck on 111, i cant jailbreak 112
    if i installbsd susbsytem, then run ok to prep, reboot iphone.
    then restore 112 image to iphone, i get itunes error msg saying incorrect sim and iphone stays in recovery mode.
    fine i try to run the app jailbreakme at which point it says an error message about oktoprep not being on it even though it was installed.

    so the prob is i'm stuck on 111 with no way to restore 112 and jailbreak it because 1. it stays in recovery mode, I used apptapp installer to kick if out of recovery mode.
    i tried ibrick which does nothing for me.

    how to actually make jailbreak app work if it says ok to prep was not run?

  7. #7
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have he same problem.

    I have an iphone 1.1.2 OTB, but the firmware update and now i cantīuse a dreamsim, because the firmware are .3, so i donīt now how can i get back my iphone to the original firmware??

  8. #8
    Newbie Array

    Join Date
    Feb 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i.unlock.no does the same thing for me after downgrading to 1.1.1. The phone goes back to the activiation screen (with the incorrect SIM msg) and never restarts.

  9. #9
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hello
    same with me! had a 1.1.3 OTB and arrived to downgrade to 1.1.1 and upgrade to 1.1.2 - and now havin the problem with the Incorrect SIM message

    I heard about downgrade to 1.0.2 should fix the problem - can anybody confirm?

  10. #10
    Newbie Array

    Join Date
    Feb 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I went down to 1.0.2, didn't change a thing. Looks like the baseband of 1.1.3 doesn't work with any firmware before 1.1.3 and gives the "incorrect sim" message. If there is no way to go back to the 1.1.2 baseband, I guess we are stuck with 1.1.3 in jail.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. 1.1.4 ,Baseband incorrect ,can't Restore
    By NJDevils44 in forum General
    Replies: 5
    Last Post: 08-01-2008, 11:40 PM
  2. Need some help Incorrect sim
    By Plan B in forum Hardware
    Replies: 0
    Last Post: 07-14-2008, 05:27 AM
  3. Incorrect SIM
    By upsett3r in forum PwnageTool
    Replies: 1
    Last Post: 04-08-2008, 08:35 AM
  4. Help! Incorrect SIM message after restore (1.0.2)
    By Loco Sosa in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-02-2008, 06:07 PM
  5. Incorrect Sim!!!
    By djangelx in forum General
    Replies: 4
    Last Post: 09-29-2007, 07:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:22 AM.
twitter, follow us!