Results 1 to 5 of 5
Discuss [1.1.3][Problem]Installer won't install and goes to springboard at the General - Hackint0sh.org; I have a 1.1.3 BL3.9 unlocked phone. Suddenly my installer showed an installer update and ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3][Problem]Installer won't install and goes to springboard

    I have a 1.1.3 BL3.9 unlocked phone. Suddenly my installer showed an installer update and when I tried to update I got the "not enough memory" error. When I searched the forum, I found different solutins including installing BossTools. When I try to install BossTools, the installer goes to home screen before successfully installing it. So I am stuck in between the solutions. Any help will be appreciated.


    Thx



  2. #2
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    hmm if its a space isusse then try from a clean iPhone

  3. #3
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    256
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by atamkaan View Post
    I have a 1.1.3 BL3.9 unlocked phone. Suddenly my installer showed an installer update and when I tried to update I got the "not enough memory" error. When I searched the forum, I found different solutins including installing BossTools. When I try to install BossTools, the installer goes to home screen before successfully installing it. So I am stuck in between the solutions. Any help will be appreciated.


    Thx
    If you dont have space - just uninstall from the installer or manually remove the apps with fugu. (ssh)

  4. #4
    Advanced Array

    Join Date
    Sep 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Uninstalling applications doesn't help either. Still says not enough memory.

  5. #5
    Advanced Array

    Join Date
    Sep 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    After many trials here is what worked finally. Remember, I was in 1.1.3 and was not able to upgrade installer because of low disc error. I was not able to installe BossTools because of installer was going back to springboard constantly. I hope this helps to others.

    I uninstalled Commuoty Sources.
    Tried to reinstall BSD subsystem 2.1 many times. Gave error all the times.
    Uninstalled Categories app and Poof app.
    Tried to reinstall BSD subsystem again, and this time it worked.
    Installed BossTools and and moved applications.
    Upgraded the Installer to 3.1.
    Installed Community Sources again.

    Admins, please close the topic.


 

 

Similar Threads

  1. weird problem with springboard and installer
    By lordofdaflies in forum General
    Replies: 2
    Last Post: 04-21-2008, 02:32 AM
  2. [Installer] 1.1.3 JB, i install apps but they don't show up on Springboard
    By tbaggott in forum Free Toolchain Software (Cydia App's)
    Replies: 4
    Last Post: 01-29-2008, 10:33 PM
  3. Replies: 0
    Last Post: 01-29-2008, 07:59 PM
  4. Install a SPRINGBOARD Theme from INSTALLER
    By hempo in forum General
    Replies: 1
    Last Post: 01-24-2008, 01:18 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:31 PM.
twitter, follow us!