Results 1 to 2 of 2
Discuss [1.1.3 OTB] Wi-Fi "Choose a Network" Problem at the General - Hackint0sh.org; Hi, I had a 1.1.3 OTB which I jailbroke, activated and unlocked with Ziphone 2.5c. ...
  1. #1
    Newbie Array

    Join Date
    Mar 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3 OTB] Wi-Fi "Choose a Network" Problem

    Hi,

    I had a 1.1.3 OTB which I jailbroke, activated and unlocked with Ziphone 2.5c. BT, Edge etc appears to work but Wi-Fi constantly says "Choose a Network" if I enter the SSID of my network it still cannot connect, likewise for other networks in my office. I can switch on and off WiFi.

    I have tried restoring to 1.1.3 also upgraded to 1.1.4 and downgraded again with no success.

    Any suggestions???



  2. #2
    Professional Array ugshotgun's Avatar

    Join Date
    Jan 2008
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Stupid question probably but:

    Does your network have a firewall that might be preventing your iphone wifi from pairing with it? The particular network may be set up to not accept access points.

    I had the same issue until I went inside my router and allowed addition access points. I believe I could and you can, also go into your router and set up the mac address of your phone within your router.

    Just a suggestion, prolly not close to your problem, but its the only thing I can think of due to the fact that restoring your phone didn't fix the problem, it would kind of lead to your router(s) being the issue; and or firewall.

    Hope this Helps!

    Chris

 

 

Similar Threads

  1. "iBK" client russian social network "VKontakte" for iPhone
    By iTIRSolutions in forum AppStore Software
    Replies: 0
    Last Post: 02-07-2011, 10:56 AM
  2. Slashdot: "Choose Your Own Adventure" On Your iPhone
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-26-2010, 02:00 PM
  3. Do I choose "automatic" under the carrier setting?
    By JC_USN in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 0
    Last Post: 06-26-2009, 07:07 AM
  4. [NETWORK/PRIVACY] "UDID faker" - "Anti- Call Home" Apps
    By macfr3ak in forum iPhone Developer Exchange
    Replies: 2
    Last Post: 06-12-2009, 02:08 PM
  5. [Solved] "No Service", "Network Lost"
    By henryyan in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 06-07-2008, 10:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:51 AM.
twitter, follow us!