Results 1 to 3 of 3
Discuss [1.1.3 OTB] 16GB Ziphoned - Camera Problem at the General - Hackint0sh.org; My IPHONE is experiencing a weird camera problem. It is a OTB 16gb IPHONE which ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3 OTB] 16GB Ziphoned - Camera Problem

    My IPHONE is experiencing a weird camera problem. It is a OTB 16gb IPHONE which has been ziphone unlocked.
    The camera screen is blacked out with no options to take picture.
    Is anyone experiencing the same problem and have the solution for it?
    HELP is greatly appreciated....thank you!!



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    319
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    I had a slightly different issue. I can take pics but pics appeared to be saved as a blank photo. What I did was

    SSH into your iPhone and navigate to private/var/mobile/Media/DCIM
    Change permissions to 0777.
    Dont have to reboot. Test you camera now. Should be saving fine.

  3. #3
    Professional Array bobbylight's Avatar

    Join Date
    Feb 2008
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by TheSacredSoul View Post
    I had a slightly different issue. I can take pics but pics appeared to be saved as a blank photo. What I did was

    SSH into your iPhone and navigate to private/var/mobile/Media/DCIM
    Change permissions to 0777.
    Dont have to reboot. Test you camera now. Should be saving fine.
    I haven't done ziphone yet, (no time) but I have a 16gb otb, that i downgraded to 1.1.1 and jailbroke using i.unlock.no, and i noticed that when I take a picture with the camera from the using the camera widget it looks fine in viewfinder mode, but when it is captured it has red lines through it, and as soon as it saves to the library, when you pull it up the second time to look at it the lines are green.

    I hope this is fixed when I restore to 1.1.3 and do ziphone.

    I think that 16GB ones are having a lot of new things/problems show up.

 

 

Similar Threads

  1. Replies: 4
    Last Post: 11-24-2008, 02:11 AM
  2. Replies: 1
    Last Post: 04-15-2008, 06:38 PM
  3. Replies: 3
    Last Post: 03-31-2008, 04:32 AM
  4. Replies: 2
    Last Post: 03-12-2008, 01:40 PM
  5. [1.1.3 OTB] Ziphoned 2.3 No Signal Problem
    By BOOTLOADER 4.6 in forum iPhone "2G" (Rev. 1)
    Replies: 12
    Last Post: 02-20-2008, 10:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:16 PM.
twitter, follow us!