can i install this patch on my 1.1.3 OOTB?
Or will I windup using WinPWN to custom 1.1.4 and hope it fixes?

curious.:hack: