Results 1 to 8 of 8
Discuss [1.1.3] Need SSH without BSD Subsystem...how? at the General - Hackint0sh.org; Hi all...i need SSH to modify a string in a preference (to allow EDGE editing). ...
  1. #1
    Professional Array

    Join Date
    Jan 2008
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default [1.1.3] Need SSH without BSD Subsystem...how?

    Hi all...i need SSH to modify a string in a preference (to allow EDGE editing). Now the point is that i don't want to install BSD Subsystem...is there a way to install SSH and then Uninstall it after i've done my job?

    EDIT: of course i did everything with ZiPhone



  2. #2
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    154
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Just install both BSD and SSH; uninstall them after you finished with your EDGE editing.

  3. #3
    Professional Array

    Join Date
    Jan 2008
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    no i can't...just becouse BSD Subsystem can't be uninstalled, just REinstalled.

  4. #4
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    231
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    BSD is not that big , what does it matter ?

  5. #5
    Professional Array

    Join Date
    Jan 2008
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    well it's always something tht i don't use, that's the why i don't want to install it.


  6. #6
    Rookie Array

    Join Date
    Sep 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Use textedit app

  7. #7
    Newbie Array

    Join Date
    Nov 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    install BSD lite.
    install OpenSSH
    unistall BSD Lite

  8. #8
    Professional Array

    Join Date
    Jan 2008
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by sam_adn View Post
    install BSD lite.
    install OpenSSH
    unistall BSD Lite
    ah ok thanks...but will installer work on a 1.1.3 ZiPhone with BSD Lite?

 

 

Similar Threads

  1. BSD Subsystem
    By iBuy in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-11-2008, 02:04 AM
  2. Getting rid of BSD Subsystem ..?
    By Xarvik in forum General
    Replies: 16
    Last Post: 10-28-2007, 10:30 AM
  3. BSD Subsystem and 1.1.1
    By mike9285 in forum Free Toolchain Software (Cydia App's)
    Replies: 13
    Last Post: 10-16-2007, 05:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:02 AM.
twitter, follow us!