Results 1 to 4 of 4
Discuss [1.1.3] Names not being displayed at the General - Hackint0sh.org; Hi there, I updated to 1.1.3 which was relatively easy. I set the international region ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3] Names not being displayed

    Hi there,

    I updated to 1.1.3 which was relatively easy. I set the international region to Australia which is where I am located. If I receive an SMS the person who sent it has their name displayed. However if the same person or anyone for that matter calls me I can only see their phone number & not their name.

    I currently have all my contacts listed in international format e.g + 61 XXX XXX XXX
    I dont really want to have to list them all in local format as well. In the previous firmwares you could edit the "ABPhoneFormats.plist" to overcome this. This path is not visible in firmware 1.1.3.

    Has anyone else had this problem & can anyone suggest a fix? Thanks in advance.



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same problem here.

    1.1.2 was working fine (running with iWorld). Since updating to Nate's 1.1.3 this problem has occured and I don't feel like putting in 2 numbers for all my contacts!

    Any help / ideas are much appreciated.

  3. #3
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    163
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Look up the appsupport for 1.1.3 here on hackint0sh it will fix it

  4. #4
    Developer Array cosmoLV's Avatar

    Join Date
    Dec 2007
    Location
    Latvia
    Posts
    320
    Post Thanks / Like
    Downloads
    1
    Uploads
    0
    Rep Power
    23

    Default

    Read This: http://klim.ru/calldata/
    Add to sources this: http://repository.ripdev.com
    [SIZE=2]Location: Latvia

    ---

 

 

Similar Threads

  1. App icon not displayed in full
    By agarwalvijay in forum iPhone Developer Exchange
    Replies: 2
    Last Post: 08-12-2008, 02:37 AM
  2. UIButton boundary not displayed
    By agarwalvijay in forum iPhone Developer Exchange
    Replies: 3
    Last Post: 08-11-2008, 11:29 AM
  3. Wrong carrier name displayed
    By Don_Ron in forum General
    Replies: 3
    Last Post: 01-10-2008, 04:12 AM
  4. Carrier name displayed 2 times
    By lencl in forum General
    Replies: 2
    Last Post: 09-24-2007, 02:26 PM
  5. Wrong Carrier Displayed?
    By flipto in forum General
    Replies: 2
    Last Post: 09-20-2007, 09:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:58 AM.
twitter, follow us!