Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Discuss [1.1.3] Jailbreak = Consuming Battery ? at the General - Hackint0sh.org; I used the iJailbreak (Nate method repackaged) to upgrade to 1.1.3 and everything is working ...
  1. #1
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default [1.1.3] Jailbreak = Consuming Battery ?

    I used the iJailbreak (Nate method repackaged) to upgrade to 1.1.3 and everything is working perfectly except the battery seems to be draining faster than it should do!

    After 6 or 7 hours it goes down a quarter and it doesn't seem to matter if I am using it a lot or not at all!

    I can live with it for the time being as I think it will last me for what I need but I was wondering if anyone else noticed their battery draining quicker than before with 1.1.3 jailbreak?



  2. #2
    Professional Array

    Join Date
    Jul 2007
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    ive noticed that my battery is draining quicker too...
    glad to know im not the only one...

  3. #3
    Professional Array

    Join Date
    Jan 2008
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Did you check to see if SSH is on?

  4. #4
    Rookie Array

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i was on the devteam 1.1.3 jb for a bit then just went back to 1.1.1 and my battery is really acting up, i mean it just seems to be dying so much quicker now.

  5. #5
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    790
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    I do not have SSH on my phone - the nate true/ijailbreak method did not install SSH as default and therefore after installing netservices (just to be sure) I can confirm that is not the cause of my battery problems although it may cause others issues if they don't know its on!


  6. #6
    Professional Array

    Join Date
    Sep 2007
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I went from 1.1.2 to Nate's 1.1.3, and to me it seems the battery is actually working BETTER than before.. with about the same usage as before, Im able to get at least 2 days + a few hours stand by..

    Where as before with 1.1.2, the stand by would barely make it to 1 day and 20 some hours..

  7. #7
    Advanced Array LuciferChaos's Avatar

    Join Date
    Aug 2007
    Location
    Chicago
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I seemed to notice less battery life too, but it could just be related to me using it more since I've been in classes etc. Just a subjective appearance, nothing scientific.

  8. #8
    Newbie Array

    Join Date
    Jan 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Jailbreak'r View Post
    Did you check to see if SSH is on?
    Does SSH cause battery to drain faster? If so, how does it do that? Just curious about the technical stuff. I noticed my battery draining fast the last couple of days, but I chalked that up to more than normal usage.

    I am running 1.1.2 OTB btw.

  9. #9
    Senior Professional Array slimnickyy's Avatar

    Join Date
    Sep 2007
    Location
    London
    Posts
    418
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    The CPU is clocked higher folks.

  10. #10
    Advanced Array LuciferChaos's Avatar

    Join Date
    Aug 2007
    Location
    Chicago
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by slimnickyy View Post
    The CPU is clocked higher folks.
    Is it? According to SysInfo, 1.1.3 CPU is 412MHz and Bus is 103MHz - I thought that was the same speed as 1.1.2


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. New to Jailbreak - Tethered - Battery Died - Stuck!
    By Newb2k11 in forum PwnageTool
    Replies: 7
    Last Post: 12-30-2010, 12:01 AM
  2. Replies: 0
    Last Post: 09-17-2010, 07:20 PM
  3. Jailbreak affects battery life?
    By frantona in forum iPhone 4
    Replies: 9
    Last Post: 08-16-2010, 02:20 PM
  4. Battery Drain after jailbreak/unlock HELP!
    By roadsterdriver in forum iPhone 3G
    Replies: 4
    Last Post: 07-31-2009, 11:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:35 PM.
twitter, follow us!