Results 1 to 6 of 6
Discuss [1.1.3] Howto to go back to 1.1.2? at the General - Hackint0sh.org; Hi, i'm very unhappy with 1.1.3 based on the missing edge configuration menu, so i ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3] Howto to go back to 1.1.2?

    Hi,

    i'm very unhappy with 1.1.3 based on the missing edge configuration menu, so i need to go back asap to 1.1.2. As i still have the baseband of 1.1.2 with anysim 1.2.1u applied, it should work in this way, right?

    - itunes full restore to 1.1.1
    - jailbreakme.com
    - oktoprep
    - itunes update to 1.1.2
    - jailbreak 1.1.2

    I guess that in step 1 itunes will end with an error going back from 1.1.3 to 1.1.1 - i have itunes 7.6 on my mac, woud it still work?



  2. #2
    Senior Professional Array RiqTosh's Avatar

    Join Date
    Sep 2007
    Location
    The Bronx, NY
    Posts
    255
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    http://www.modmyifone.com/forums/showthread.php?t=25698

    Here was the step by step instructions that I wrote this afternoon for anyone else who is confused. I tried it with a few friends who also had the same issue and it worked perfectly. I also updated the Wiki pages for anyone who is new and still has the 1.1.1 firmware.

    As of today I was still running the 1.1.1 update for my iPhone. I wanted to update to 1.1.2 now that 1.1.3 was out and was just going to wait until the new update was jailbroken before I updated to 1.1.3.

    1. Make sure you have the 1.1.1 firmware.
    2. Make sure it has been jailbroken. Visit: www.jailbreakme.com from your Iphone and follow the on screen instructions.
    3. Once the iPhone has restarted, open up the newly created Installer.app from your dashboard.
    4. Click Install, go to Tweaks 1.1.1 and install the OktoPrep.
    5. Download the 1.1.2 jailbreak software. Were going to need it in a bit: Click Here
    5. Open up ITunes and download the 1.1.2 Firmware Here
    6. Connect your iPhone and hold shift for windows users or option for mac users and click update.
    7. Navigate to the downloaded 1.1.2 firmware file and click ok.
    8. Let the iPhone reboot itself and when you see the Activate iPhone Connect to iTunes message, immediately click the eject button in iTunes. Failure to click eject resulted in me starting the process all over again.
    9. Open up the jailbreak.jar file in the jailbreak 1.1.2 software we downloaded earlier.
    10. Enable shell access if you want but click the jailbreak button. The software will go through a few steps and when your finished you should have a jailbroken 1.1.2 iPhone.

    These are the exact steps I ran this afternoon and it worked perfectly. I never received any iTunes error.

    Wiki Page for Jailbreaking 1.1.1 and upgrading to 1.1.2
    Not my guide. You should read through that thread, it will help.

    Edit:

    This is so that you can update the 1.1.1 to 1.1.2, now that 1.1.3 is out.
    After I upgraded to 1.1.3, I was able to downgrade to 1.1.1.

  3. #3
    Rookie Array

    Join Date
    Jan 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    to get back to 1.1.2 from 1.1.3 i did:

    restore to 1.1.1
    jailbreakme.com
    bsd subsystem
    oktoprep
    upgrade to 1.1.2
    touchfree jailbreak

    phone didn't work in 1.1.1 since i had the 1.1.2 baseband.. but as soon as i went up to 1.1.2 it worked fine.

  4. #4
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    ~i want the holdster in the 3rd and 4th pic lol~

    i think im just gonna downgrade until they work the bugs out with the EDGE cuz its pissing me off

  5. #5
    Professional Array

    Join Date
    Sep 2007
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Do any of you guys get error (1) when downgrading from 1.1.3? I am not able to downgrade because of this, no idea why.


  6. #6
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    138
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by krazy View Post
    Do any of you guys get error (1) when downgrading from 1.1.3? I am not able to downgrade because of this, no idea why.
    These are what you have to do.

    1. Rename the 1.1.1 firmware file from .ipsw to .zip and extract it somewhere
    2. Go to that folder and look in Firmware->dfu and find the file that begins with "WTF"
    3. Get iPHUC for your Mac or Windows
    4. Connect iPhone to your computer. If iTunes opens, close it.
    5. Open iPHUC. You should get a normal prompt. Type "enterrecovery" without quotes and hit enter. Your phone should go to recovery mode now.
    6. Close iPHUC and open it again. It will have a recovery prompt now.
    7. Type "filecopytophone <path to WTF file>" and hit enter
    8. Type "cmd go" and hit enter

    Now you can open iTunes and do the usual downgrade and get good old 1015 error.

 

 

Similar Threads

  1. MacNN: Apple scales back 2009 Back to School promotion
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-27-2009, 04:00 PM
  2. Replies: 1
    Last Post: 05-26-2009, 02:23 PM
  3. [1.1.4 (1.1.2OTB)][HowTo] Downgrade iphone back to 1.1.2
    By Tiesto_57 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 04-02-2008, 10:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:51 PM.
twitter, follow us!