Results 1 to 6 of 6
Discuss [1.1.3] FieldTest gone? at the General - Hackint0sh.org; I just upgraded to 1.1.3 (via Ziphone) and I can no longer get FieldTest to ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3] FieldTest gone?

    I just upgraded to 1.1.3 (via Ziphone) and I can no longer get FieldTest to display. It still works to dial *3001#12345#* so I know the functionality is still there, but it looks like something changed in springboard.

    Did this happen to anyone else? Has anyone figured out a fix?



  2. #2
    Senior Professional Array jawnsixteen's Avatar

    Join Date
    Oct 2007
    Location
    Boston
    Posts
    151
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    my one question to you is,


    you use the field test app??

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Occasionally; I'd say four times a month on average.

    Guess it's an old habit, all my cellphones since ~2000 have had the field test functionality enabled. As an engineer I prefer knowing the exact dBm value of the current tower and the nearest towers, instead of just a five-bar pictograph.

  4. #4
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    139
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by Davandron View Post
    I just upgraded to 1.1.3 (via Ziphone) and I can no longer get FieldTest to display. It still works to dial *3001#12345#* so I know the functionality is still there, but it looks like something changed in springboard.

    Did this happen to anyone else? Has anyone figured out a fix?
    It's working for me on 1.1.3 3.9BL, Ziphone jb

  5. #5
    Newbie Array

    Join Date
    Nov 2007
    Location
    culiacan, Mexico
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i unlock a OTB 16gbs 1.1.3 firmawere yesterday whit ziphone 1.0 and the test field mode works perfect....


  6. #6
    Advanced Array

    Join Date
    Feb 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    FieldTest is still there. But due to 1.1.3 changing Springboard's method of displaying apps, you'll have to find a workaround if you want it displayed on Springboard.

    One way that could work is by making a copy of /Applications/FieldTest.app and then renaming any instances of FieldTest to FieldTestSB or something (i.e. make it into a third-party app).

 

 

Similar Threads

  1. 1.1.2 FieldTest App
    By Aemsn in forum General
    Replies: 5
    Last Post: 11-26-2007, 09:58 PM
  2. EDGE: 0.0.0.0 IP Address in FieldTest
    By mherle in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-19-2007, 01:13 PM
  3. Can not uninstall FIELDTEST app???
    By Bigweezy911 in forum Free Toolchain Software (Cydia App's)
    Replies: 10
    Last Post: 11-03-2007, 11:08 AM
  4. FieldTest Information for GeoLocation
    By dogzilla in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 08-20-2007, 05:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:25 PM.
twitter, follow us!