Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23
Discuss [1.1.3][EDGE] Try to solve the problem here at the General - Hackint0sh.org; You need to convert the XML file back to binary after editing with: plutil -c ...
  1. #11
    Senior Professional Array neonkoala's Avatar

    Join Date
    Jul 2006
    Posts
    277
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    You need to convert the XML file back to binary after editing with:

    plutil -c binary1 carrier.plist


  2. #12
    Rookie Array

    Join Date
    Nov 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try turning off your sim pin and rebooting to activate EDGE settings if none appear under Network settings.

    If your iPhone is crashing when you try to enter the EDGE settings, go to settings>reset>reset network settings.

    The phone will reboot and your EDGE settings can then be entered.

    This worked on a week 45+ iPhone unlocked using an xSimII.

  3. #13
    Advanced Array

    Join Date
    Oct 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i dont have a sim pin and i believe thats that not the issue:
    the iphone thinks to know the right edge settings for tmob germany and based on that doesnt showup the edge menu.

    For all german tmob user that means that 1.1.3 is a no-go right now if you need to go online on the way!

  4. #14
    Rookie Array Coldplayer's Avatar

    Join Date
    Sep 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by waldeis View Post
    For all german tmob user that means that 1.1.3 is a no-go right now if you need to go online on the way!
    Not at all! EDGE works perfectly fine on t-mobile ger, even without the edge settings as it is implemented within 1.1.3...

  5. #15
    Rookie Array

    Join Date
    Dec 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    is there any way to get the Edge icon back? mine is missing. upgraded from 1.1.1


  6. #16
    Advanced Array

    Join Date
    Oct 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    do you have an official iphone contract with tmobile?
    if yes, of course, but if you need to use another apn then it doesnt work

  7. #17
    Rookie Array Coldplayer's Avatar

    Join Date
    Sep 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by waldeis View Post
    do you have an official iphone contract with tmobile?
    if yes, of course, but if you need to use another apn then it doesnt work
    nope, no official! a "relax somewhat" contract ...

  8. #18
    Rookie Array

    Join Date
    Jan 2008
    Posts
    25
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default is there any plist editor for windows

    i have exactly he same problem - no edge settings box?

    have 2 x UK 1.1.2 OTB - one on 1.1.2 (jb) and one on 1.1.3 (nates jb) - both phones do not have the edge network settings.

    (have tried resetting netowrk and ALL settings to no avail.

    I understand i have alter the carrier.plist but cannot find a suitable windows editor?

    i have tried using finder and then opening with textedit - (on the iphone) but it is not decoding the plist file correctly.

    can anyone send me their altered carrier.plist (from 02 bundle) or post to ftp/********** - be most appreciated.

  9. #19
    Rookie Array

    Join Date
    Dec 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by nipples View Post
    i have exactly he same problem - no edge settings box?

    have 2 x UK 1.1.2 OTB - one on 1.1.2 (jb) and one on 1.1.3 (nates jb) - both phones do not have the edge network settings.

    (have tried resetting netowrk and ALL settings to no avail.

    I understand i have alter the carrier.plist but cannot find a suitable windows editor?

    i have tried using finder and then opening with textedit - (on the iphone) but it is not decoding the plist file correctly.

    can anyone send me their altered carrier.plist (from 02 bundle) or post to ftp/********** - be most appreciated.
    If you look at the first page of this thread I provide a solution for your problem.

  10. #20
    Senior Professional Array

    Join Date
    Jan 2008
    Location
    London
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    I have found the way to activate edge on pay and go sim. basically, open the o2_uk bundle, and change where it says:
    mobile.o2.co.uk to payandgo.o2.co.uk
    vertigo into username

    do it wherever you seeit.

    you might also have to do it to another file: preference.plist. i can't remember where i got that from.

    in the uk_o2 file: also do what someone above said: allowedge editing...

    that way, you can also change it if you decide to change the sim.

    i hope it was clear, pm me ifu need anymore help.


 

 
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Problem !! How to solve it?
    By cainhunpi in forum Installation
    Replies: 4
    Last Post: 10-06-2009, 09:11 PM
  2. How To Solve This Problem
    By teamare2006 in forum iPhone 3G
    Replies: 0
    Last Post: 10-27-2008, 07:32 PM
  3. Email problem who can solve this!
    By shogun in forum General
    Replies: 7
    Last Post: 11-28-2007, 06:48 AM
  4. unlocked 1.0.2 updated to 1.1.1. what now to solve the problem?
    By macuser08 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 11-04-2007, 10:57 PM
  5. Replies: 4
    Last Post: 09-10-2007, 05:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:31 PM.
twitter, follow us!