Page 1 of 2 12 LastLast
Results 1 to 10 of 20
Discuss [1.1.3] DevTeam Jailbreak, Movie Rentals transfer doesn't work! at the General - Hackint0sh.org; Getting your rented movies on your jailbroken iPhone 1.1.3 - didn't work with Nate True's ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3] DevTeam Jailbreak, Movie Rentals transfer doesn't work!

    Getting your rented movies on your jailbroken iPhone 1.1.3 - didn't work with Nate True's jailbreak, doesn't work with DEVteam's jailbreak either!

    Desperately looking for a fix!
    Last edited by Korb; 01-29-2008 at 06:38 AM.



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm looking for a fix too!!!
    any ideas?

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Still no ideas???
    someone with the same problem???

  4. #4
    Advanced Array

    Join Date
    Mar 2007
    Location
    England
    Posts
    40
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by FALOMAN View Post
    Still no ideas???
    someone with the same problem???
    I had a similar problem but with Ringtones
    i fixed this by

    Moving Lockdown folder to /var/mobile/Library
    (mv /var/root/Library/Lockdown /var/mobile/Library)
    Symlinking /var/mobile/Library/Lockdown to /var/root/Library/Lockdown
    (ln -s /var/mobile/Library/Lockdown /var/root/Library/Lockdown)
    then...

    Deleting /var/root/Media
    (rm -R /var/root/Media)
    Symlinking /var/mobile/Media to /var/root/Media
    (ln -s /var/mobile/Media /var/root/Media)

    Now everything is syncing properly and the purchased ringtones now work so i guess thats the same problem with Movie Rentals

    Give this a try and let me know
    Last edited by maidstonelad; 01-29-2008 at 12:57 AM.

  5. #5
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by maidstonelad View Post
    I had a similar problem but with Ringtones
    i fixed this by

    Moving Lockdown folder to /var/mobile/Library
    (mv /var/root/Library/Lockdown /var/mobile/Library)
    Symlinking /var/mobile/Library/Lockdown to /var/root/Library/Lockdown
    (ln -s /var/mobile/Library/Lockdown /var/root/Library/Lockdown)
    then...

    Deleting /var/root/Media
    (rm -R /var/root/Media)
    Symlinking /var/mobile/Media to /var/root/Media
    (ln -s /var/mobile/Media /var/root/Media)

    Now everything is syncing properly and the purchased ringtones now work so i guess thats the same problem with Movie Rentals

    Give this a try and let me know


    Thanks a lot I'll do as soon as I can. Thanks!


  6. #6
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    141
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by FALOMAN View Post
    Thanks a lot I'll do as soon as I can. Thanks!
    Did it work for the rentals also?

  7. #7
    Rookie Array

    Join Date
    Dec 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Can anybody confirm the fix?

  8. #8
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    175
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by maidstonelad View Post
    I had a similar problem but with Ringtones
    i fixed this by

    Moving Lockdown folder to /var/mobile/Library
    (mv /var/root/Library/Lockdown /var/mobile/Library)
    Symlinking /var/mobile/Library/Lockdown to /var/root/Library/Lockdown
    (ln -s /var/mobile/Library/Lockdown /var/root/Library/Lockdown)
    then...

    Deleting /var/root/Media
    (rm -R /var/root/Media)
    Symlinking /var/mobile/Media to /var/root/Media
    (ln -s /var/mobile/Media /var/root/Media)

    Now everything is syncing properly and the purchased ringtones now work so i guess thats the same problem with Movie Rentals

    Give this a try and let me know
    Nate's JB already symlinks these folder. Indeed, users upgrading with Nate's JB from 1.1.2 had no problems with the purchased files. However, those who upgraded from 1.1.1 (like me ) can't play purchased files. I guess the difference is the Lockdown folder that comes with 1.1.1. and 1.1.2

    Do you think that by replacing my Lockdown folder with the 1.1.2 Lockdown folder I would be able to play purchased files? If yes, where would I get it?

    Thanks

  9. #9
    Professional Array

    Join Date
    Oct 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by Marco60 View Post
    Nate's JB already symlinks these folder. Indeed, users upgrading with Nate's JB from 1.1.2 had no problems with the purchased files.
    Yes purchased not rented. Movie rentals do not work any better under Nate's jb method--even if purchased music and video works.

    I've tried it under:
    Nate's jb (1.1.2 to 1.1.3 BB 4.02.13): doesn't work
    Dev Team jb (1.1.2 to 1.1.3 BB 4.02.13): doesn't work
    Nate's jb (1.1.2 to 1.1.3 BB 4.03.13): doesn't work
    Dev Team's jb (1.1.2 to 1.1.3 BB 4.03.13): doesn't work:
    Non jb 1.1.3: works (Duh!)

    By "doesn't work" I mean the usual: copies the whole damn movie to the iPhone only to tell you the BS error message that it can't connect to the iTunes store.


    Hope this isn't a kernal cache issue.


    --
    Mike
    Last edited by Tinman; 01-30-2008 at 07:58 PM.

  10. #10
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have a problem with rented movies as well. the only difference is that mine copies to the iphone completely, but when i go into the videos section on my iphone the movie shows up for a couple of seconds, but then dissappears

    i have 1.1.3 Official JB with sync fix


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [Jailbreak] Jailbreakme.com doesn't work ? Try This....
    By desiplaya in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 11-30-2011, 06:39 PM
  2. After jailbreak 2.2 3g wifi doesn't work !!
    By GSMsystem in forum Quickpwn 3G
    Replies: 5
    Last Post: 04-07-2010, 06:25 PM
  3. Replies: 7
    Last Post: 11-24-2008, 06:58 PM
  4. Corrupt 1.1.2 - Now Jailbreak doesn't work
    By auraithx in forum iPod Touch 1G
    Replies: 5
    Last Post: 02-04-2008, 06:07 PM
  5. Jailbreak 1.1.2 UPDATED doesn't work
    By Gevor in forum iPhone "2G" (Rev. 1)
    Replies: 19
    Last Post: 11-19-2007, 12:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:35 AM.
twitter, follow us!