Results 1 to 5 of 5
Discuss [1.1.3 Dev Team] Major App problems...!?! at the General - Hackint0sh.org; Ok so, i was using NateTrues JB method, and my apps were working fine, On ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.3 Dev Team] Major App problems...!?!

    Ok so, i was using NateTrues JB method, and my apps were working fine,

    On release of teh officiall JB from the DEV Team ive got some issues, & im curious if its just me ... meaning i shud restore & redo the JB or if other ppl have got the same problems...

    ok so

    1) Terminal is asking for a password!?? anyone know why, or what it is?
    2) Funambol doesnt work - its not saving settings
    3) CameraPro also doesnt save any settings. - if i manualy put a backup of the .plist i had into var/root/library/preferences, it works, BUT it wont save any changes i make to the settings

    all the apps i try hav the same problem

    is it just me??

    Can i just clarify - i have no problems installing the apps its just running them, all the ones that worked in nate's dont work in the official devs
    Last edited by jtanner; 01-27-2008 at 09:21 PM.



  2. #2
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    218
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Quote Originally Posted by jtanner View Post
    Ok so, i was using NateTrues JB method, and my apps were working fine,

    On release of teh officiall JB from the DEV Team ive got some issues, & im curious if its just me ... meaning i shud restore & redo the JB or if other ppl have got the same problems...

    ok so

    1) Terminal is asking for a password!?? anyone know why, or what it is?
    2) Funambol doesnt work - its not saving settings
    3) CameraPro also doesnt save any settings. - if i manualy put a backup of the .plist i had into var/root/library/preferences, it works, BUT it wont save any changes i make to the settings

    all the apps i try hav the same problem

    is it just me??
    Try to read the opening page of installer.app

  3. #3
    Rookie Array

    Join Date
    Dec 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by protoZ_dk View Post
    Try to read the opening page of installer.app
    How does that help me? Latest installer is installed & was prior to going upto 1.1.3, and ive already done the CHMOD stuff it lists....!

    Or have i missed something else?

  4. #4
    Advanced Array

    Join Date
    Aug 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Me too.
    iSwitcher doesn't change icons, mail.app doesn't start, tried in to different iphones.
    With Nate's one, no problem at all.

  5. #5
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    258
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    try this one

    http://hackint0sh.org/forum/showthread.php?t=25796

    symlink your prefs folder to mobile one..


 

 

Similar Threads

  1. Major problems with a 3g, can anyone help?
    By underwaterknifefighter in forum General
    Replies: 0
    Last Post: 11-04-2011, 04:04 PM
  2. iPhone 3GS Has Major Problems!
    By darkelfx89 in forum iPhone 3GS
    Replies: 1
    Last Post: 12-17-2009, 09:24 PM
  3. Replies: 5
    Last Post: 02-27-2008, 04:15 AM
  4. [1.0.2 OTB] Major Problems
    By x0bry7x in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 02-11-2008, 10:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:46 AM.
twitter, follow us!