Results 1 to 8 of 8
Discuss 1.1.3 Activation Status? at the General - Hackint0sh.org; I have been trying to figure out how to activate 1.1.3 with no success as ...
  1. #1
    Rookie Array

    Join Date
    Jan 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 1.1.3 Activation Status?

    I have been trying to figure out how to activate 1.1.3 with no success as it seems most the ways to do it require your phone to be jailbroke and the Phone Activation Server will only work with itunes 7.3 which will give a error now saying you must upgrade itunes to work with the iphone.

    The reason why I am trying to do this is because I am a at&t customer (who chose to not do the two year contract) and previously had a 1.1.2 OOB which I had activated and was woking fine but then accidently upgraded.

    So now I am on to thinking maybe a new itunes version could be hex edited to use the Phone Activation Server and activate 1.1.3

    If anyone has ideas for this please let me know.



  2. #2
    Senior Professional Array slimnickyy's Avatar

    Join Date
    Sep 2007
    Location
    London
    Posts
    418
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    Quote Originally Posted by t8thi3sthaq3rt View Post
    I have been trying to figure out how to activate 1.1.3 with no success as it seems most the ways to do it require your phone to be jailbroke and the Phone Activation Server will only work with itunes 7.3 which will give a error now saying you must upgrade itunes to work with the iphone.

    The reason why I am trying to do this is because I am a at&t customer (who chose to not do the two year contract) and previously had a 1.1.2 OOB which I had activated and was woking fine but then accidently upgraded.

    So now I am on to thinking maybe a new itunes version could be hex edited to use the Phone Activation Server and activate 1.1.3

    If anyone has ideas for this please let me know.
    Activation will likely be easy with a patched lockdownd file. The issue however is the phone needs to be jailbroke in order to do this patch. The jailbreak process is currently not public.

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    I hope I'm not the first one but I have to admit that I've accidentaly upgraded from a 1.1.2 OTB to 1.1.3 and now I can't downgrade to 1.1.1 or .1.1.2. If anyone has some advice, PLEASE let me know. I tried all the stuff that I used the first time with no luck. Thanks in advance.

    BTW, It is totally locked up, I tunes sympol with a cord leading up again. Sucks to be me right now!
    Last edited by rtheli; 01-24-2008 at 06:20 AM. Reason: forgot important detail

  4. #4
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    154
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    yeah sorry for your luck.. you're the first one.
    NO one has ever made the mistake of upgrading so far.

    you're on your own

  5. #5
    Rookie Array

    Join Date
    Jan 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Allright well I have a friend who has always been very good at hacking things decompiling the older iTunes 7.3 to see if we can get arround the "iPhone cannot be used because it requires iTunes version 7.4" problem so we can attempt a activate with the PhoneActSrv with the hex edited version.


  6. #6
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

  7. #7
    Rookie Array

    Join Date
    Jan 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes that would be good but since I am on a OOB 1.1.2 I can't downgrade baseband.

  8. #8
    Respected Professional Array

    Join Date
    Aug 2007
    Location
    Paris, France
    Posts
    533
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by t8thi3sthaq3rt View Post
    Yes that would be good but since I am on a OOB 1.1.2 I can't downgrade baseband.
    Might want to invest in a StealthSIM solution. It's expensive, but it's a great thing to have handy in the event that an new FW version is released.

    Regarding your mistaken upgrade, you're far from the only one that's done so. It happens. Jailbreaking 1.1.3 is not easy, though rest assured that there will be a leak soon regarding how to do it. In the meantime, guess you're stuck with using the n95 again.

 

 

Similar Threads

  1. Replies: 16
    Last Post: 07-16-2008, 08:30 PM
  2. Replies: 33
    Last Post: 07-13-2008, 02:03 PM
  3. [iPhone 3G] [O2 UK - activation and lock status]
    By thetechnogeek in forum iPhone 3G
    Replies: 11
    Last Post: 07-11-2008, 06:20 PM
  4. Activation Issue- activation information was invalid.
    By tiringthought in forum General
    Replies: 0
    Last Post: 10-18-2007, 07:55 AM
  5. Replies: 7
    Last Post: 07-17-2007, 07:03 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:42 AM.
twitter, follow us!