Results 1 to 8 of 8
Discuss [1.1.2][Problem] iPhone not responding at the General - Hackint0sh.org; Hi all, I have a 1.1.2 jailbreaked and unlocked ihpone, but 5 minutes ago the ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2][Problem] iPhone not responding

    Hi all,
    I have a 1.1.2 jailbreaked and unlocked ihpone,
    but 5 minutes ago the touchscreen stopped working.
    I cant turn it off cause i cant move the slide to turn off button.
    Can anyone help me?



  2. #2
    Professional Array

    Join Date
    Feb 2008
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    seems like you phone is just messed up nothing to do with it being unlocked. probabally covered under warranty. might have to take back to the apple store.

  3. #3
    Newbie Array

    Join Date
    Feb 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hmmm that sux as the shop where i bought it is a 8 hour flight away from me ><

  4. #4
    Supporter Array spook75's Avatar

    Join Date
    Sep 2007
    Location
    The better of the SARs
    Posts
    152
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    hold the sleep/wake button and the home button at the same time until you see the Apple logo.

    Good Luck!

  5. #5
    Professional Array

    Join Date
    Sep 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by leendert View Post
    Hi all,
    I have a 1.1.2 jailbreaked and unlocked ihpone,
    but 5 minutes ago the touchscreen stopped working.
    I cant turn it off cause i cant move the slide to turn off button.
    Can anyone help me?
    i had the same issue.
    then i restore to 1.1.2 (nothing)... then 1.1.3 (nothing)... then i run the "refurbish" option on ziphone 2.4... and still nothing.

    then i restore to 1.0.2 (nothing)... then 1.1.1 (nothing) and finally restore again to 1.1.2... and could you believe that it start working????

    i don't now how, but the screen became alive again after the last restore. and now is working without any issue.


  6. #6
    Senior Professional Array lakshi's Avatar

    Join Date
    Feb 2008
    Posts
    341
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    Quote Originally Posted by rpereira View Post
    i had the same issue.
    then i restore to 1.1.2 (nothing)... then 1.1.3 (nothing)... then i run the "refurbish" option on ziphone 2.4... and still nothing.

    then i restore to 1.0.2 (nothing)... then 1.1.1 (nothing) and finally restore again to 1.1.2... and could you believe that it start working????

    i don't now how, but the screen became alive again after the last restore. and now is working without any issue.
    I have the same touchcreen problem....im trying to follow your procedure but when i try to restore 1.1.2 from 1.1.3 on itunes it says "phone cannot be restored..unknown error occured (1)....how do i restore to 1.1.2 now?

  7. #7
    Professional Array

    Join Date
    Sep 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    after 3 weeks it happened again. the touchscreen is dead. i already tried several restores, but with no results.

    when i run ziphone 2.4 unlock i see on the screen something like "... appleMultitouchSPI stopped... unload... after 15 tries...", i don't know if this is relevant, but i'm stuck.

    i need some help... it seems like something related with multitouch is not loading.

    (i'm on 1.1.3 and 3.9BL.)

  8. #8
    Professional Array

    Join Date
    Sep 2007
    Posts
    67
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by rpereira View Post
    after 3 weeks it happened again. the touchscreen is dead. i already tried several restores, but with no results.

    when i run ziphone 2.4 unlock i see on the screen something like "... appleMultitouchSPI stopped... unload... after 15 tries...", i don't know if this is relevant, but i'm stuck.

    i need some help... it seems like something related with multitouch is not loading.

    (i'm on 1.1.3 and 3.9BL.)
    i think this is a software issue, but i think i not firmware neither baseband.

    any ideas?

    now i'm on 1.1.2, 3.9BL and 04.02.13_G BB

 

 

Similar Threads

  1. [1.1.4][Problem]Screen stops responding
    By vineetmanghani in forum Hardware
    Replies: 5
    Last Post: 07-31-2008, 01:21 PM
  2. Replies: 0
    Last Post: 02-21-2008, 04:17 PM
  3. Replies: 1
    Last Post: 01-22-2008, 10:21 AM
  4. Please Help... iPhone not responding.
    By jflc9 in forum General
    Replies: 1
    Last Post: 09-13-2007, 02:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:08 AM.
twitter, follow us!