I've been away for a while.. i just wanted to know, did they figure out a way to use 1.1.2 OTB phones with bl4.6 on 1.1.3 with all the features enabled (including google locate me).. i.e using firmware 4.03 ??

and yes i already wasted 5 mins searching, and im a lazy-ass bitch who wont waste more than that