Page 1 of 2 12 LastLast
Results 1 to 10 of 17
Discuss [1.1.2 OTB] Jailbreak 1.1.2, but can't finish it because of Wi-Fi issue at the General - Hackint0sh.org; ...
  1. #1
    Advanced Array

    Join Date
    Dec 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2 OTB] Jailbreak 1.1.2, but can't finish it because of Wi-Fi issue

    Hey.. I'v been reading of these different threads here for a a while.. I own a iPhone 1.1.2, BB 4.6 (week 49)... Iv been waiting for the dev team to release to key to software unock the 1.1.2 like meny of u guy's...

    today i decided to at least jailbreak my phone...It's terrible to see your phone at the desk everyday and u cant do nothing...so i diceded to jailbrake it...
    anyway... i started to jailbreak it, everything went fine but when i need to connect to "jailbreakme.com" trough Wi-fi...safari say's some shit like "safari can't open the page becouse it can't find the server"
    anyway i see all the time the wi-fi logo in the upper corner so it's connected but why it doesn't open the jailbreak site to finish my jailbreak??? i think that i did erything right but??? what's the problem? I'm in y office where i have Dlink and like i sayed, there's no problem to find the connection. My iPhone find also like 10other connections but they'r locke like mine... it doesn't matter if i put the password...nothing..

    anyone had these kinds of problems before to help me out? or do anybody know's what to do?
    i'm living in northern europe and i'm for sure that the reason is that we have poor internet connections here only thing i'm sure that, i'm just doing something wrong or i'm just stupide somehow

    Thanks!!



  2. #2
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    First, let me just correct you when you say "I own a iPhone 1.1.2, BB 4.6". When you say BB we understand BaseBand, and I know you meant BL (BootLoader).

    About the jailbreak problem, make sure to setup your network properly, make sure your IP address is the correct one, not starting with 169.254...
    You should be really close to the wireless router as well
    If you have entered a password and now it's not working, select "Forget this Network", then let it find the wi-fi network again, this time make sure you type the right password, otherwise iPhone may accept the wrong password, but of course you won't be able to access internet...

    I hope that helps you to solve your problem.

  3. #3
    Advanced Array

    Join Date
    Jan 2008
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Same problem

    I have the same problem.

    I think there is some blocking with wi-fi, I brought my iphone in london on the 2nd of january, but i think he is week 43, cause my serial is 7W743....

    Is there any clue about this subject?

    I just want to use it as a ipod while unlocking is not available...

  4. #4
    Amazingly Knowledgeable Array bezman's Avatar

    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    796
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    Quote Originally Posted by iphonept View Post
    I have the same problem.

    I think there is some blocking with wi-fi, I brought my iphone in london on the 2nd of january, but i think he is week 43, cause my serial is 7W743....

    Is there any clue about this subject?

    I just want to use it as a ipod while unlocking is not available...
    your week 43 iphone might be able to unlock via AnySim 1.1, check it with bbupdater for the baseband version once you jailbreak it, if 3.9 just install it via installer, and unlock (i know london/uk bought phones have 4.6 - just be hopeful)

    about the jailbreakme.com getting blocked from safari, please check that you can visit any other page, (yahoo/google) if you can't then check your server admin/router/firewall settings... if you can let us know

    make sure your iphone has a IP address (click blue arrow next to wifi network on the phone) make sure its corresponds with the one registered/given by the router...
    Last edited by bezman; 01-10-2008 at 03:28 PM.

  5. #5
    Advanced Array

    Join Date
    Jan 2008
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Did all that

    I did all that, but I can't figure what's wrong with it! Maybe is damage, but sometimes I can connect wifi, defining static address of my network, but never internet...

    Can this be done with a cable connection? Nor even downgrading even more?

    Thanks you all for your time


  6. #6
    Rookie Array

    Join Date
    Jan 2008
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ip adress of 169.254.. for jailbreak

    Heh element you mentioned to make sure that the ip address wasn't 169.254...
    Mine is that exact one. What should it be and how the heck do i change it? And obviously i cannot connect to jailbreakme either due to "cannot connect to server"

  7. #7
    Rookie Array

    Join Date
    Nov 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the exact same issue....ill be watching for replys like a hark !!

  8. #8
    Rookie Array

    Join Date
    Dec 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem. Eventually I googled, and it is to do with the DNS values. Basically I had to access the router with my desktop and change the values. I forget what they are now, but google something like "Free access DNS" Hope this helps.

  9. #9
    Rookie Array

    Join Date
    Dec 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    When I get home I will post my DNS numbers.

  10. #10
    Rookie Array

    Join Date
    Nov 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    O ok, the same thing happened at my mates house though as if its some setting within my iphone,...hmmm


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. iPhone 3GS 3.1.2 jailbreak issue
    By sjr19 in forum Redsn0w
    Replies: 5
    Last Post: 05-07-2010, 02:43 PM
  2. [1.0.2] Jailbreak Issue
    By fr0 in forum General
    Replies: 6
    Last Post: 04-25-2008, 04:50 AM
  3. 1.1.2 jailbreak issue
    By zaino22 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 03-01-2008, 03:15 AM
  4. iPhone jailbreak issue !
    By xbrillx in forum General
    Replies: 0
    Last Post: 10-22-2007, 04:56 PM
  5. jailbreak issue
    By fabermit in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 09-27-2007, 03:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:33 AM.
twitter, follow us!