Results 1 to 10 of 10
Discuss [1.1.2] International disappeared from Settings at the General - Hackint0sh.org; Originally at 1.0.2 I upgraded to 1.1.1 a few weeks ago and then last week ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [1.1.2] International disappeared from Settings

    Originally at 1.0.2 I upgraded to 1.1.1 a few weeks ago and then last week upgraded to 1.1.2. Ran this for a couple of days before adding Installer.app and I think I chose the English (US) and English (UK) keyboards in International Settings. Yesterday I added the Installer.app and all seemed to be working fine but today I wanted to get rid of the English (UK) keyboard and the little globe key from the keyboard. I went to the Settings to find the International settings and it has disappeared!

    Now I've been searching the internet for the last hour looking for a solution but I've not found any answers yet. I did find one that looked promising that involved modifying the M68AP.plist file to switch the International key to 'true' but that didn't work.

    Any ideas on how I can fix this?



  2. #2
    Young Padawan Array duck9000's Avatar

    Join Date
    Sep 2007
    Location
    The Outer Rim
    Posts
    2,461
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    149

    Default

    There is a fix for this, but I don't remember exactly where. Try searching on the forum. Good luck
    ** If you just want to support hackint0sh.org with a donation, please click here **.

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've looked – still no luck on finding the solution.

  4. #4
    Jedi Admin Array

    Join Date
    Sep 2007
    Location
    sao paulo, brasil
    Posts
    1,242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Isnt there an international app(mod) on the installer for this?

    N41
    MSN/AIM? PM me
    If you want to become a Hackint0sh supporter click here.
    I DO READ PM's

    "Just because I'm losing
    Doesn't mean I'm lost
    Doesn't mean I'll stop
    Doesn't mean I will cross

    Just because I'm hurting
    Doesn't mean I'm hurt
    Doesn't mean I didn't get what I deserve
    No better and no worse "

  5. #5
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    try adding http://i.unlock.no at installer
    and go to Install - Unlocking tools - Enable International Menu

    reboot and it should solve the problem.


  6. #6
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks njkim.

    Tried that but those are for 1.1.1 only – it gives an error with 1.1.2.

    So, still looking.

  7. #7
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi.

    This worked for me (from www.modmyiphone.com forums):

    More Regions for 1.1.2
    After enabling all those keyboards, wouldn't you love to be able to select your country's region format too? Naturally on iPhone 1.1.2 you're only allowed to select those region formats that correspond to a supported language.

    This patch enables all region formats on iPhone 1.1.2. This can't be done through plist modifications.

    To install, simply add http://cynix.org/iphone.plist to your Installer sources and install the More Regions for 1.1.2 tweak. You'll find it in the Tweaks (1.1.2) category.

  8. #8
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks rem-ecu, just tried the More Regions with no luck. No International option is showing up in Settings > General after the reboot.

    I even tried uninstalling this and reinstalling it again. No luck.

    So, still looking.

  9. #9
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    174
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    112 took out that international thing. you can get iworld to set your country. (installer has iworld)

  10. #10
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by jim ji View Post
    112 took out that international thing. you can get iworld to set your country. (installer has iworld)
    Nope, that one doesn't do it either. There isn't even an option for Canada in that one so I tried US but no dice.

    Not sure what to try next...


 

 

Similar Threads

  1. International Settings Bundle
    By FCORP in forum iPod Touch 2G
    Replies: 0
    Last Post: 08-20-2010, 10:31 PM
  2. 1.1.3 - settings disappeared
    By Cerebro in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 01-31-2008, 11:07 AM
  3. Need a little help with 1.1.1 international settings, please
    By Lenuam in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 10-21-2007, 02:57 PM
  4. carrier disappeared from settings??
    By korazz in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-08-2007, 01:03 PM
  5. List of international EDGE/GPRS settings
    By volkspost in forum General
    Replies: 1
    Last Post: 09-12-2007, 12:51 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:31 PM.
twitter, follow us!