Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss [1.1.2] Installed Oktoprep > Jailbreak 1.1.2 doesn't work at the General - Hackint0sh.org; Hello, I was on 1.1.2 and installed this application that pretty much fucked everything up ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [1.1.2] Installed Oktoprep > Jailbreak 1.1.2 doesn't work

    Hello,

    I was on 1.1.2 and installed this application that pretty much fucked everything up so I downgraded to 1.1.1 and jailbroke, run oktoprep and upgraded to 1.1.2, but now when trying to jailbreak it tells me that I should've run oktoprep when in 1.1.1. The thing is that I did it...I've tried to restore and upgrade two times but it doesn't seem to work guys, please help me! The iphone screen doesn't show the Activate it just shows the iphone cable pointing to the itunes symbol, but it's not in restore mode since you can make emergency calls...
    I need help SAP guys, please...
    thank you



  2. #2
    Professional Array

    Join Date
    Jul 2007
    Posts
    71
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i get exactly the same problem when trying to upgrade to 1.1.2? get okto prep not installed and I did install it??

    any help is great...

  3. #3
    Rookie Array menuevideo's Avatar

    Join Date
    Jan 2008
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation

    did u closed alle running itunes processes (win and mac) bevore u jailbreaked it on 1.1.2? Because if u dont, your ipod will be send into the recovery mode when finishing the jailbreak.jar. Try again and BE SHURE that u closed all itunes processes
    16Gb IPod Touch 1.1.2 OOTB
    bought in the USA
    fw 1.1.3
    nate`s jailbreaked on win

  4. #4
    Rookie Array sunripe's Avatar

    Join Date
    Nov 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did you restart your phone after Oktoprep?? you have to, or won't work, at least is what happen to me.

  5. #5
    Senior Professional Array Nuttynutter123's Avatar

    Join Date
    Dec 2007
    Posts
    247
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    when u 'oktoprep'ed di you restore to 1.1.2 or update 1.1.2... i believe if you resotred to 1.1.2 it wont work.. it HAS to be upgraded to it
    SEARCH!!! Its really not that hard!!


  6. #6
    Professional Array

    Join Date
    Sep 2007
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i have updated to it, closed all itunes processes but still no progress :/
    any help appreciated

  7. #7
    Rookie Array

    Join Date
    Dec 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Could some body give me the 1.1.2_update.ipsw.... I dont have it.....Pls

    Like put it on rapid share or something like that.... I really need it....

    ill give you a major thumbs up...lol......thats all i can offer...

  8. #8
    Rookie Array

    Join Date
    Sep 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Baxt3r View Post
    Could some body give me the 1.1.2_update.ipsw.... I dont have it.....Pls

    Like put it on rapid share or something like that.... I really need it....

    ill give you a major thumbs up...lol......thats all i can offer...
    Hy!

    Here you are:
    http://appldnld.apple.com.edgesuite....b_Restore.ipsw

    Greets,
    lamo

  9. #9
    Professional Array

    Join Date
    Jul 2007
    Posts
    71
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    you say update but you cant update as 1.1.3 is out so do you have to restore with 1.1.2 instead. I have tried restore instead of update and still get the same problem.

    so when you have updated it and get the error 1015 do you close all of windows then jailbreak?

    i use to be able to do it but havent been able to the last few weeks.

    thanks heaps

  10. #10
    Professional Array

    Join Date
    Sep 2007
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    solved it guys
    the thing is that I wasn't downgrading the baseband when restoring to 1.1.1
    thank you


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [Jailbreak] Jailbreakme.com doesn't work ? Try This....
    By desiplaya in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 11-30-2011, 06:39 PM
  2. Replies: 1
    Last Post: 07-03-2010, 03:59 PM
  3. After jailbreak 2.2 3g wifi doesn't work !!
    By GSMsystem in forum Quickpwn 3G
    Replies: 5
    Last Post: 04-07-2010, 06:25 PM
  4. Why Oktoprep doesn't work ?
    By funkadelic in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 12-19-2007, 01:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:25 PM.
twitter, follow us!