Results 1 to 5 of 5
Discuss [1.1.2] Border added to screen after updating BSD Subsystem at the General - Hackint0sh.org; Today I updated my bsdsubsystem to the latest version. Upon doing so, I noticed a ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default [1.1.2] Border added to screen after updating BSD Subsystem

    Today I updated my bsdsubsystem to the latest version. Upon doing so, I noticed a border was added to my screen. It seems there are about 5 rows of pixels that aren't turning on at all. Nothing is being displayed on them. The rest of the screen works fine and looks normal.

    This happened immediately after i updated bsdsubsysstem to 2.0. Tried resetting the springboard and restarting the phone, but no luck. I really don't want to have to restore and unlock the phone all over again.

    Any ideas what would cause this, or how to fix it? Any and all help would be much appreciated!



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    After doing a little research it seems this is a common issue. Some say it's normal but it definitely isn't because I noticed this instantly. My phone was not like this before.

    What's even more weird is the fact that the border exists in promo photos such as this: http://images.apple.com/iphone/galle...es20070621.jpg

    Not quite sure what's going on here. Looks like Apple screwed something else up along the way that they will probably try to pass as being normal.

  3. #3
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    258
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    open safari, look at the edges of the screen, if they are rounded you are seeing the full extend of the screen.

  4. #4
    Advanced Array The Punisher's Avatar

    Join Date
    Nov 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Nikos View Post
    After doing a little research it seems this is a common issue. Some say it's normal but it definitely isn't because I noticed this instantly. My phone was not like this before.

    What's even more weird is the fact that the border exists in promo photos such as this: http://images.apple.com/iphone/galle...es20070621.jpg

    Not quite sure what's going on here. Looks like Apple screwed something else up along the way that they will probably try to pass as being normal.
    My phone just did this to me today. Border appeared out of no where. And this is not normal as my wifes iphone does not have the border...

    Wonder why it showed up out of th blue.

  5. #5
    Advanced Array thatoneguy92088's Avatar

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have an iphone 4 gig 1.0.2 OTB an 8 gig 1.1.1 OTB and an 8 gig 1.1.3 OTB and in direct sunlight all of them have the same small border around them. Not in direct sunlight of with a light background youc annot see it. I first noticed it one day and thought it just showed up out of the blue, but then I looked at my bros and it had the same thing as mine. When I got the 1.1.3 upon closer inspection in bright areas with a light background I have the same border. IT IS NOT AN ERROR. Restoring does not fix it as it has always been like that. Just stop looking at it and don't worry about it.
    Last edited by thatoneguy92088; 02-20-2008 at 01:23 AM.


 

 

Similar Threads

  1. MacNN: US intros new rules on border notebook searches
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-28-2009, 05:00 PM
  2. Replies: 0
    Last Post: 02-02-2008, 05:41 PM
  3. [1.1.1 OTB] White text scrolling screen after updating to 1.1.2
    By burdell1 in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 02-01-2008, 11:00 PM
  4. Frame/Border of Non-Working Screen on my iPhone?
    By Jasper101 in forum Hardware
    Replies: 10
    Last Post: 11-18-2007, 03:24 AM
  5. Replies: 7
    Last Post: 11-10-2007, 12:46 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:31 PM.
twitter, follow us!